Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Firefox doesn't autofeed the password

  • 3 replies
  • 1 has this problem
  • 45 views
  • Last reply by cor-el

more options

Six month ago my bank went from a one page to a two page login. The help you gave me six months ago solved the problem. Now the bank has changed back again to a one page login. Two days ago the response you gave me I marked as Solved when I deleted the saved ID and password and Firefox loaded the new ID and Password. I thought that would fix the problem. That was premature. I should have tried logging in to my bank, because it still isn't loading the password. The password field is set to Fill Password.

P.S. And I don't need another responses from some sarcastic SOB who cant read or think clearly and who sends me a NO-Reply Email that I can't respond to.

All Replies (3)

more options

Hi DickMorrison,

I am sorry you're having issues with your password field being set to Fill Password. It sounds like you may have an issue with Firefox remembering your password.

There is an extension which will force Firefox to remember you Password for whichever site that you require.

Link to Add-On : Save my Password {link}

This is done by clicking on the toolbar icon, where you input your credentials and click "Save my Password!", forcing Firefox to show you the "save login info" screen.

Hope this helps!

more options

See also:

more options

I'm locking this thread to keep the discussion in the original thread. Please continue here in the first thread you created in March: