X
Tap here to go to the mobile version of the site.

Support Forum

suspicious device in firefox sync devices

Posted

i have recently removed a suspicious device from my device list and changed my Firefox account password and other important websites passwords , and after a few days i checked again my connected device then i found it again , i disconnected the device and added a MFA to my account , i have also found the device name in the about:sync-log ,could some one explain to me what is this

Thanks

i have recently removed a suspicious device from my device list and changed my Firefox account password and other important websites passwords , and after a few days i checked again my connected device then i found it again , i disconnected the device and added a MFA to my account , i have also found the device name in the about:sync-log ,could some one explain to me what is this Thanks

Chosen solution

If you do not recognize this device then disconnect all devices and change the password of the Sync account to reset all data on the Sync server and then reconnect one device at the time using the new password.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40248 answers

Helpful Reply

Please provide a screenshot of the screen where you are seeing that suspicious device.

See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

Please provide a screenshot of the screen where you are seeing that suspicious device. See this support article. [https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem How do I create a screenshot of my problem?] It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB. Then use the '''Browse ....''' button below the '''''Post a Reply''''' text box to upload the screenshot.
Was this helpful to you? 1
Quote

Question owner

Thanks for the reply , unfortunately i have disconnected the device form the managed devices in my account , but i have a copy of the about:sync-log and the device name i clearly stated beside the log

Sync.Engine.Tabs.Store --DEBUG--Adding remote tabs from [DEVICE-NAME]

I will check my account more often and report back with the screen shot when i can

thanks for the assist

Thanks for the reply , unfortunately i have disconnected the device form the managed devices in my account , but i have a copy of the about:sync-log and the device name i clearly stated beside the log Sync.Engine.Tabs.Store --DEBUG--Adding remote tabs from [DEVICE-NAME] I will check my account more often and report back with the screen shot when i can thanks for the assist
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158619 answers

Was this an actual device or an entry about a possible service that uses a Firefox Account?

Note that you may have multiple profiles that are both connected to Sync and that you sometimes use a different profile, possibly if you open an external link in Firefox.

You can open the about:profiles page via the location bar to check whether multiple profiles are present and what profile Firefox currently is using.

Was this an actual device or an entry about a possible service that uses a Firefox Account? Note that you may have multiple profiles that are both connected to Sync and that you sometimes use a different profile, possibly if you open an external link in Firefox. You can open the <b>about:profiles</b> page via the location bar to check whether multiple profiles are present and what profile Firefox currently is using. *Do NOT click any Remove button on this page. *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation
Was this helpful to you?
Quote

Question owner

Thanks for the reply, I have checked the about:profiles and i have two profiles one is [ Profile: default-release] This is the profile in use and it cannot be deleted. and the other is [Profile: default],

As for the device it had a very suspicious name and ending with [-d’s] and a fake windows name

thanks for the assist

Thanks for the reply, I have checked the about:profiles and i have two profiles one is [ Profile: default-release] This is the profile in use and it cannot be deleted. and the other is [Profile: default], As for the device it had a very suspicious name and ending with [-d’s] and a fake windows name thanks for the assist
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158619 answers

The d’s (%E2 %80 %99 ) in the name is a problem with the encoding that shows the combining Unicode characters as individual characters instead of the correct representation: d’s

The d’s (%E2 %80 %99 ) in the name is a problem with the encoding that shows the combining Unicode characters as individual characters instead of the correct representation: d’s *https://www.google.com/search?sa=N&q=%C3%A2%E2%82%AC%E2%84%A2
Was this helpful to you?
Quote

Question owner

Thank you for the quick reply , so it can be just be a bug in the logs being polled from the sync system , or should i be still concerned as the rest of the name is [man-d’s Firefox on WINDOWS-F0KU00K]

thanks for the assist

Thank you for the quick reply , so it can be just be a bug in the logs being polled from the sync system , or should i be still concerned as the rest of the name is [man-d’s Firefox on WINDOWS-F0KU00K] thanks for the assist
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158619 answers

Make sure that Unicode is selected as the Text Encoding.

  • View -> Text Encoding -> Unicode
Make sure that Unicode is selected as the Text Encoding. *View -> Text Encoding -> Unicode
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158619 answers

Chosen Solution

If you do not recognize this device then disconnect all devices and change the password of the Sync account to reset all data on the Sync server and then reconnect one device at the time using the new password.

If you do not recognize this device then disconnect all devices and change the password of the Sync account to reset all data on the Sync server and then reconnect one device at the time using the new password. *https://support.mozilla.org/en-US/kb/ive-lost-my-firefox-sync-account-information *https://support.mozilla.org/en-US/kb/access-mozilla-services-firefox-account
Was this helpful to you? 1
Quote

Question owner

Thanks for the quick reply, i already did the last recommendation and also added a MFA to my login process.

Thanks for the assist

Thanks for the quick reply, i already did the last recommendation and also added a MFA to my login process. Thanks for the assist
Was this helpful to you?
Quote
Nirodha 0 solutions 2 answers

Hi!

I have the same problem. From time to time there happens to be a Safari device connected to my account but I don't even have an Apple product so it's impossible that could be me. I've done the recommended steps about 3 times, disconnected the device, change password and nothing... it always comes back.

I've cleaned my browsing data, cookies settings and everything to avoid data theft but such device connected to my account 14 hrs ago and it's becoming frightening to me because even though I configured browsing data to be lost after closing Firefox, I do still have access to gmail and protonmail services linked to my Linux machine and such information is sensitive to me.

I'll send an screen shot whenever this happens again but my concern is that recommended steps are not working to my account.

I need your help, please.

Hi! I have the same problem. From time to time there happens to be a Safari device connected to my account but I don't even have an Apple product so it's impossible that could be me. I've done the recommended steps about 3 times, disconnected the device, change password and nothing... it always comes back. I've cleaned my browsing data, cookies settings and everything to avoid data theft but such device connected to my account 14 hrs ago and it's becoming frightening to me because even though I configured browsing data to be lost after closing Firefox, I do still have access to gmail and protonmail services linked to my Linux machine and such information is sensitive to me. I'll send an screen shot whenever this happens again but my concern is that recommended steps are not working to my account. I need your help, please.
Was this helpful to you? 0
Quote
Nirodha 0 solutions 2 answers

Got a solution!! Erased ALL my accounts, created new ones in a different browser, deleted my email accounts and changed ALL of my info... well, I just wanted to say this before I delete my Mozilla account. I'm considering installing Aurora instead and make use of Kali's tools... or I just can change my browser at all. Sorry, I don't mean to be rude but this should not be happening, I complained a lot about Chrome and moved to Firefox but it seems it was not the best choice.

Got a solution!! Erased ALL my accounts, created new ones in a different browser, deleted my email accounts and changed ALL of my info... well, I just wanted to say this before I delete my Mozilla account. I'm considering installing Aurora instead and make use of Kali's tools... or I just can change my browser at all. Sorry, I don't mean to be rude but this should not be happening, I complained a lot about Chrome and moved to Firefox but it seems it was not the best choice.
Was this helpful to you? 0
Quote
Thanasis 0 solutions 2 answers

I have two devices in my list that I can not recognize.

Both have the name: Web Session, Chrome Mobile WebView 76"

Do you have any suggestions what it can be?

Thank you in advance.

I have two devices in my list that I can not recognize. Both have the name: '''''Web Session, Chrome Mobile WebView 76"''' Do you have any suggestions what it can be? Thank you in advance.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158619 answers

If you see Web Session for a mobile device then this might be because the Firefox account hasn't been verified correctly.

If you see Web Session for a mobile device then this might be because the Firefox account hasn't been verified correctly.
Was this helpful to you?
Quote
user1827250 0 solutions 1 answers

Thank you for your reply. But I do not understand. What do you mean? How could be a Firefox account not verified correctly?

Thank you for your reply. But I do not understand. What do you mean? How could be a Firefox account not verified correctly?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158619 answers

Helpful Reply

This is about confirming the Firefox Account on the device that shows with Web Session. If you do not recognize this device then click disconnect.

Do you have connected mobile devices to this Firefox Account?

This is about confirming the Firefox Account on the device that shows with Web Session. If you do not recognize this device then click disconnect. Do you have connected mobile devices to this Firefox Account?
Was this helpful to you? 1
Quote
Thanasis 0 solutions 2 answers

Thanks for your reply. yes I have connected mobile devices to this account. the strange was the name of the devices "chrome mobile WebView 76"

Thanks for your reply. yes I have connected mobile devices to this account. the strange was the name of the devices "chrome mobile WebView 76"
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.