X
Tap here to go to the mobile version of the site.

Support Forum

stop white website description boxes

Posted

How do I stop these white boxes from showing up on websites using Firefox. They pop up on many websites, don’t go away and are extremely annoying. They block area’s on websites making it impossible to get anything done. Circled in black.

How do I stop these white boxes from showing up on websites using Firefox. They pop up on many websites, don’t go away and are extremely annoying. They block area’s on websites making it impossible to get anything done. Circled in black.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Question owner

Here's another shot of the white box on another website.

Here's another shot of the white box on another website.
Was this helpful to you?
Quote
TyDraniu
  • Top 25 Contributor
309 solutions 1722 answers

Can you provide a link (URL) to a working example of this issue?

Can you provide a link (URL) to a working example of this issue?
Was this helpful to you?
Quote

Question owner

It's been happening on several sites over the last couple of weeks. But the good news is, it seems to have stopped for the last couple of days. Will update if it starts happening again. Thanks for responding !

It's been happening on several sites over the last couple of weeks. But the good news is, it seems to have stopped for the last couple of days. Will update if it starts happening again. Thanks for responding !
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157316 answers

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

See also:

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- See also: *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware
Was this helpful to you? 0
Quote

Question owner

None of that worked.

None of that worked.
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 solutions 698 answers

Does your security software include some kind of Web ID or Safe Web option?

Does your security software include some kind of Web ID or Safe Web option?
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 solutions 698 answers

Or maybe a Password Manager which is identifying these financial institutions?

Or maybe a Password Manager which is identifying these financial institutions?
Was this helpful to you?
Quote

Question owner

I disabled my add on's. Will see if one of those was causing it.

My_Cheese_Is_Slippin' said

Does your security software include some kind of Web ID or Safe Web option?
I disabled my add on's. Will see if one of those was causing it. ''My_Cheese_Is_Slippin' [[#answer-1249329|said]]'' <blockquote> Does your security software include some kind of Web ID or Safe Web option? </blockquote>
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.