X
Tap here to go to the mobile version of the site.

Support Forum

Anyone agree Firefox is getting worse

Posted

Too many hidden configs in about:config. There are some useful configs that shouldn't be hidden. I spent hours trying to stop videos from autoplay. Have you tried to read an article and there are dozen of animated videos playing? Too many force updates. These updates make most of previous configs obselete.

Too many hidden configs in about:config. There are some useful configs that shouldn't be hidden. I spent hours trying to stop videos from autoplay. Have you tried to read an article and there are dozen of animated videos playing? Too many force updates. These updates make most of previous configs obselete.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Jeremy Sanders 12 solutions 142 answers

Hello,

Thanks for your feedback, I advise filling out the form below and we'll make sure it gets to the proper team to address your concerns about FF.

https://qsurvey.mozilla.com/s3/FirefoxInput/

Hello, Thanks for your feedback, I advise filling out the form below and we'll make sure it gets to the proper team to address your concerns about FF. https://qsurvey.mozilla.com/s3/FirefoxInput/
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158511 answers

You can look at these prefs on the the about:config page to see what settings work for you.

  • media.autoplay.default = 1 [0:Allowed; 1:Blocked 2:Prompt]
  • media.autoplay.allow-muted = false
  • media.autoplay.enabled.user-gestures-needed = false

For user-gestures-needed you can try false and true to see what works for you.

See also:

  • media.block-autoplay-until-in-foreground

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


You can look at these prefs on the the <b>about:config</b> page to see what settings work for you. *media.autoplay.default = 1 [0:Allowed; 1:Blocked 2:Prompt] *media.autoplay.allow-muted = false *media.autoplay.enabled.user-gestures-needed = false For user-gestures-needed you can try false and true to see what works for you. See also: *media.block-autoplay-until-in-foreground You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox ---- *https://support.mozilla.org/en-US/kb/block-autoplay
Was this helpful to you?
Quote

Helpful Reply

NO IT DOES NOT WORK. AUTOPLAY SHOULD BE FALSE BY DEFAULT. EVERYBODY DEMANDS IT WHY NOT IMPLEMENT IT.

NO IT DOES NOT WORK. AUTOPLAY SHOULD BE FALSE BY DEFAULT. EVERYBODY DEMANDS IT WHY NOT IMPLEMENT IT.
Was this helpful to you? 1
Quote
FredMcD
  • Top 10 Contributor
4256 solutions 59602 answers

Helpful Reply

I know how you feel. For the better part of the last ten years, Mozilla has removed useful things from Firefox. In the past, some have written add-ons that restored what was removed.

An excellent example is 'Classic Theme Restorer.'

But then they changed Firefox so that thousands of great add-ons no longer work on the browser.

That is why Firefox v54 is my primary. But I keep a separate version up to date.

I know how you feel. For the better part of the last ten years, Mozilla has removed useful things from Firefox. In the past, some have written add-ons that restored what was removed. An excellent example is 'Classic Theme Restorer.' But then they changed Firefox so that thousands of great add-ons no longer work on the browser. That is why Firefox v54 is my primary. But I keep a separate version up to date.

Modified by FredMcD

Was this helpful to you? 1
Quote
FredMcD
  • Top 10 Contributor
4256 solutions 59602 answers

seanbas1211 said

NO IT DOES NOT WORK.

Is this on many websites, some, a few?

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

''seanbas1211 [[#answer-1242489|said]]'' <blockquote> NO IT DOES NOT WORK. </blockquote> Is this on many websites, some, a few? Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Now in the Reply Box on the forum page, do a right-click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
Was this helpful to you?
Quote

Question owner

Thanks for your support. I found a solution. I installed "Disable HTML5 Autoplay" months ago but it didn't work well. Now it works perfectly probably because I updated my firefox.

Thanks for your support. I found a solution. I installed "Disable HTML5 Autoplay" months ago but it didn't work well. Now it works perfectly probably because I updated my firefox.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4256 solutions 59602 answers

That was very good work. Well done. Please flag your last post as Solved Problem as this could help others with similar problems.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' as this could help others with similar problems.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.