X
Tap here to go to the mobile version of the site.

Support Forum

I do not see IBM Security Rapport added to Firefox on menu list

Posted

When trying to load Rapport to my banking site, I have been instructed to enable Rapport's Firefox extension. To do this I am instructed to open Firefox click the menu button and select IBM Security Rapport added to Firefox command But there is no such command on my menu

When trying to load Rapport to my banking site, I have been instructed to enable Rapport's Firefox extension. To do this I am instructed to open Firefox click the menu button and select IBM Security Rapport added to Firefox command But there is no such command on my menu
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

jscher2000
  • Top 10 Contributor
8642 solutions 70690 answers

Hi mhugh, I think that message appears when Firefox has detected a new extension in a shared folder or in its startup scan of the Windows registry.

If you haven't exited out of Firefox and started it back up again since installing Rapport, please try that first.

Otherwise, you can check the Extensions list on the Add-ons page. This is where you can view, enable/disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then scan down the right side. Enabled extensions are listed first, A-Z, then the Disabled extensions.

Can you find it there?

If Rapport is nowhere to be found, perhaps you should reinstall it?

Hi mhugh, I think that message appears when Firefox has detected a new extension in a shared folder or in its startup scan of the Windows registry. If you haven't exited out of Firefox and started it back up again since installing Rapport, please try that first. Otherwise, you can check the Extensions list on the Add-ons page. This is where you can view, enable/disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then scan down the right side. Enabled extensions are listed first, A-Z, then the Disabled extensions. Can you find it there? If Rapport is nowhere to be found, perhaps you should reinstall it?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.