X
Tap here to go to the mobile version of the site.

Support Forum

blue dot notification on pinned tab no longer consistently working

fm
Posted

i use a pinned tab on a twitter account, and periodically go to it when i see the blue dot notification. not sure when it happened, probably with the latest horrible twitter display update, but i no longer see it. anyone know how its triggered, and how to bring it back?

thank you!

i use a pinned tab on a twitter account, and periodically go to it when i see the blue dot notification. not sure when it happened, probably with the latest horrible twitter display update, but i no longer see it. anyone know how its triggered, and how to bring it back? thank you!
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17407 solutions 157253 answers

Helpful Reply

The blue dot is triggered by a change of the title, so if it isn't working then the page title may not be changing.

Just to be sure:

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
The blue dot is triggered by a change of the title, so if it isn't working then the page title may not be changing. Just to be sure: Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 1
Quote

Question owner

thank you ... tried turning on safe mode, went back to default theme, turned off hardware acceleration, same issue. i think you're on it on the title change. both sites i'm having issues with (one of which is twitter) show something like the attached image as an in page popup to refresh

thank you ... tried turning on safe mode, went back to default theme, turned off hardware acceleration, same issue. i think you're on it on the title change. both sites i'm having issues with (one of which is twitter) show something like the attached image as an in page popup to refresh
Was this helpful to you?
Quote

Question owner

... and finally here is twitter doing it. does look like a change in page behaviour causing this.

... and finally here is twitter doing it. does look like a change in page behaviour causing this.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.