X
Tap here to go to the mobile version of the site.

Support Forum

Font awesome icons not showing in local pc on web page

Posted

When I open the webpage on local pc in firefox browser, font awesome icons not showing after updating the new version of it.

When I open the webpage on local pc in firefox browser, font awesome icons not showing after updating the new version of it.

Chosen solution

I think it's due to the 'same origin' policy. By default, only files in or under the same directory are considered same-origin for "file:" URLs. In that case there should be a warning in the Error Console.

You can turn this requirement off by setting "security.fileuri.strict_origin_policy" = false in about:config.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

TyDraniu
  • Top 25 Contributor
310 solutions 1728 answers

Chosen Solution

I think it's due to the 'same origin' policy. By default, only files in or under the same directory are considered same-origin for "file:" URLs. In that case there should be a warning in the Error Console.

You can turn this requirement off by setting "security.fileuri.strict_origin_policy" = false in about:config.

I think it's due to the 'same origin' policy. By default, only files in or under the same directory are considered same-origin for "file:" URLs. In that case there should be a warning in the Error Console. You can turn this requirement off by setting "security.fileuri.strict_origin_policy" = false in about:config.

Modified by TyDraniu

Was this helpful to you? 1
Quote

Question owner

Yes it is done.

My problem is resolved..


Thanks to *TyDraniu*

Yes it is done. My problem is resolved.. Thanks to *TyDraniu*
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.