X
Tap here to go to the mobile version of the site.

Support Forum

When posting a link from any website to Facebook, the page in Firefox jerks uncontrollably. Is there a fix?

Posted

Clicking on the share to Facebook button from any web page, the page in Facebook that opens jerks and jiggles uncontrollably. I have Windows 10 on a Dell Latitude 7490 and the latest version of Firefox (68.0.1 64-bit). This doesn't happen in Edge, just Firefox.

Clicking on the share to Facebook button from any web page, the page in Facebook that opens jerks and jiggles uncontrollably. I have Windows 10 on a Dell Latitude 7490 and the latest version of Firefox (68.0.1 64-bit). This doesn't happen in Edge, just Firefox.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

JohannHan
  • Top 25 Contributor
5 solutions 110 answers

Helpful Reply

On my computer this is caused by the private navigation modus of Firefox.

When I use a browser without private navigation there is no problem.

On my computer this is caused by the private navigation modus of Firefox. When I use a browser without private navigation there is no problem.
Was this helpful to you? 1
Quote

Question owner

Thank you. So private navigation is the default in Firefox and can't be changed?

Thank you. So private navigation is the default in Firefox and can't be changed?
Was this helpful to you?
Quote
Jeremy Sanders
  • Top 25 Contributor
12 solutions 142 answers

Helpful Reply

Are you in private browsing?

Are you in private browsing?
Was this helpful to you? 1
Quote

Question owner

I added an app, Private Begone, that has disabled private browsing and just checked and Facebook was steady when I went to post a link. Firefox itself did not have an option to disable private browsing. Thank you for these answers.

I added an app, Private Begone, that has disabled private browsing and just checked and Facebook was steady when I went to post a link. Firefox itself did not have an option to disable private browsing. Thank you for these answers.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.