X
Tap here to go to the mobile version of the site.

Support Forum

The box for "Warn Me When Websites Try to Redirect or Reload the Page" does not show for me to check it.

Posted

A couple of times I click to enter a website and a website completely different comes up. It looks like I need to check the box : "Warn me when websites try to redirect or reload the page". But this is not available under Permissions tab per the various instructions. I don't see the option at all.

A couple of times I click to enter a website and a website completely different comes up. It looks like I need to check the box : "Warn me when websites try to redirect or reload the page". But this is not available under Permissions tab per the various instructions. I don't see the option at all.
Quote

Additional System Details

Installed Plug-ins

ad block

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Wesley Branton
  • Top 10 Contributor
573 solutions 4883 answers

Helpful Reply

In Firefox 56, that option was removed from the settings page. However, you can still set that option using a different method:

  1. Type about:config in your Firefox address bar.
  2. Bypass the security warning (don't worry, we'll be careful).
  3. Find accessibility.blockautorefresh
  4. Double click it to change the value to true.
  5. Restart Firefox.

This should enable that feature for you.

However, it sounds more like the issue you are having has something to do with the built-in popup blocker in Firefox. Nevertheless, try enabling the redirection feature and see if that makes an improvement.

Hope this helps.

In Firefox 56, that option was removed from the settings page. However, you can still set that option using a different method: # Type <code>about:config</code> in your Firefox address bar. # Bypass the security warning (don't worry, we'll be careful). # Find <code>accessibility.blockautorefresh</code> # Double click it to change the value to <code>true</code>. # Restart Firefox. This should enable that feature for you. However, it sounds more like the issue you are having has something to do with [[Pop-up blocker settings, exceptions and troubleshooting|the built-in popup blocker in Firefox]]. Nevertheless, try enabling the redirection feature and see if that makes an improvement. Hope this helps.
Was this helpful to you? 1
Quote

Question owner

Thanks. The exact problem is when going into a website something altogether nasty came up, this happened twice. It appears I'm going into a website that is perfectly in line with what I searched for and I get a full screen page of something completely different and ugly, its not just a small pop up.

Thanks. The exact problem is when going into a website something altogether nasty came up, this happened twice. It appears I'm going into a website that is perfectly in line with what I searched for and I get a full screen page of something completely different and ugly, its not just a small pop up.
Was this helpful to you?
Quote

Question owner

I scanned for malware and nothing came up.

I scanned for malware and nothing came up.
Was this helpful to you?
Quote
Wesley Branton
  • Top 10 Contributor
573 solutions 4883 answers

There are certain websites that will do this (typically less trustworthy websites) and there are certain ways that websites can bypass the popup blocker by tricking Firefox into thinking you are trying to open the page legitimately.

If this issue is exclusive to a website or just a few websites, my guess is that it's probably caused by an illegitimate website. In that case, there's usually not a whole lot you can do other than avoiding the website.

If you have the issue on many of the websites you visit and your malware scanner doesn't detect anything, it could be an issue caused by an extension installed on Firefox. You can try running in Firefox Safe Mode to see if the problem goes away in there. If it does, it's likely an extension.

Hope this helps.

There are certain websites that will do this (typically less trustworthy websites) and there are certain ways that websites can bypass the popup blocker by tricking Firefox into thinking you are trying to open the page legitimately. If this issue is exclusive to a website or just a few websites, my guess is that it's probably caused by an illegitimate website. In that case, there's usually not a whole lot you can do other than avoiding the website. If you have the issue on many of the websites you visit and your malware scanner doesn't detect anything, it could be an issue caused by an extension installed on Firefox. You can try [[Troubleshoot Firefox issues using Safe Mode|running in Firefox Safe Mode]] to see if the problem goes away in there. If it does, it's likely an extension. Hope this helps.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.