X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 68 Evernote Web Clipper stopped working

Posted

Firefox 68.0 Evernote Web Clipper add-in has stopped working. Red dot on Web Clipper icon. When attempting to use it, a window saying I need to log in briefly appears, then closes. Then a window stating Evernote Web Clipper needs to set cookies. Firefox is set to allow cookies from Evernote, but that hasn't solved the problem. This is a very recent problem, within the last week or so. Any suggestions would be appreciated, thanks. Troubleshooting data available if it would help.

Firefox 68.0 Evernote Web Clipper add-in has stopped working. Red dot on Web Clipper icon. When attempting to use it, a window saying I need to log in briefly appears, then closes. Then a window stating Evernote Web Clipper needs to set cookies. Firefox is set to allow cookies from Evernote, but that hasn't solved the problem. This is a very recent problem, within the last week or so. Any suggestions would be appreciated, thanks. Troubleshooting data available if it would help.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 23.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Wesley Branton
  • Top 10 Contributor
573 solutions 4884 answers

There are a lot of recent negative reviews on that add-on complaining of the same issue. Unfortunately, since add-ons are developed by third-party developers, there's nothing that Mozilla can do.

You will need to wait for the developer to fix the issue. If possible, you should report the issue to the developer directly using their contact information so that they can address the issue.

There are a lot of recent negative reviews on that add-on complaining of the same issue. Unfortunately, since add-ons are developed by third-party developers, there's nothing that Mozilla can do. You will need to wait for the developer to fix the issue. If possible, you should report the issue to the developer directly using their contact information so that they can address the issue.
Was this helpful to you?
Quote

Question owner

Thank you for your response. However, I'm not sure that in this case the add-on is itself the problem. The add-on has not been altered recently, and was working normally. Firefox has been updated recently. On the other hand, all my other add-ons (very few) are still working. Do you know of any changes in the recent Firefox updates that may have impacted this? The additional security functions that have been added seem to be a logical place for a conflict. Thanks for your thoughts.

Thank you for your response. However, I'm not sure that in this case the add-on is itself the problem. The add-on has not been altered recently, and was working normally. Firefox has been updated recently. On the other hand, all my other add-ons (very few) are still working. Do you know of any changes in the recent Firefox updates that may have impacted this? The additional security functions that have been added seem to be a logical place for a conflict. Thanks for your thoughts.
Was this helpful to you?
Quote
Wesley Branton
  • Top 10 Contributor
573 solutions 4884 answers

I'm not aware of any changes that would cause the add-on to break. Unfortunately, it's the add-on developer's responsibility to make sure that their add-on works on new versions of Firefox and fix any issues that prevents it from working properly.

Issues with specific add-ons (especially if they are reported by multiple users), generally come down to an issue with the add-on's code. This is an issue that the developer needs to address directly and falls outside the scope of this community.

I'm not aware of any changes that would cause the add-on to break. Unfortunately, it's the add-on developer's responsibility to make sure that their add-on works on new versions of Firefox and fix any issues that prevents it from working properly. Issues with specific add-ons (especially if they are reported by multiple users), generally come down to an issue with the add-on's code. This is an issue that the developer needs to address directly and falls outside the scope of this community.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.