X
Tap here to go to the mobile version of the site.

Support Forum

FF upgraded to 67.0.2: Now CTL-D does not give folder option, just puts everything in "Other Bookmarks"

Posted

After upgrading to FF 67.0.2l every save bookmark (Ctl-D) does not give option to select folder, as old release did. Everything is just placed in "Other Bookmarks" and doesn't even tell me that. It's only when I do Ctl-D a second time that it brings up "edit bookmark, shows me thatit put the bookmark in "Other Bookmarks". So every saving of bookmarks is now an annoying two-step process.

After upgrading to FF 67.0.2l every save bookmark (Ctl-D) does not give option to select folder, as old release did. Everything is just placed in "Other Bookmarks" and doesn't even tell me that. It's only when I do Ctl-D a second time that it brings up "edit bookmark, shows me thatit put the bookmark in "Other Bookmarks". So every saving of bookmarks is now an annoying two-step process.

Chosen solution

You can press Ctrl+D a second time to open the edit dialog. The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done".

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17418 solutions 157376 answers

Chosen Solution

You can press Ctrl+D a second time to open the edit dialog. The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done".

You can press Ctrl+D a second time to open the edit dialog. The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done".

Modified by cor-el

Was this helpful to you? 1
Quote

Question owner

Thank you cor-el! You have solved my problem. Much appreciated :)

Thank you cor-el! You have solved my problem. Much appreciated :)
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17418 solutions 157376 answers

Helpful Reply

You're welcome. See also: *https://addons.mozilla.org/firefox/addon/default-bookmark-folder/
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.