X
Tap here to go to the mobile version of the site.

Support Forum

popups to go to the website: propu.sh

Posted

Hello,

I keep having this popups to go to the website propu.sh

Re-installing firefox doesn't help. It's not an extension, so nothing to delete there. I scanned my computer on malware and nothing comes up. I can't find any information on the internet about these.

The popups do seem to come from Firefox itself. They come up all the time while I'm using Firefox. Luckily on Safari I don't have them, but I would like to solve this problem (and re-use Firefox.)

Also, I brought my computer to the store to show this problem and the popups didn't appear. They couldn't find anything wrong with my computer. :/

But it's definitely something.

Thanks for the help!

Hello, I keep having this popups to go to the website propu.sh Re-installing firefox doesn't help. It's not an extension, so nothing to delete there. I scanned my computer on malware and nothing comes up. I can't find any information on the internet about these. The popups do seem to come from Firefox itself. They come up all the time while I'm using Firefox. Luckily on Safari I don't have them, but I would like to solve this problem (and re-use Firefox.) Also, I brought my computer to the store to show this problem and the popups didn't appear. They couldn't find anything wrong with my computer. :/ But it's definitely something. Thanks for the help!

Chosen solution

Hello Tineke,

Could it be that you're talking about "ProPush"  ?

See this page ......

If you haven't already, would you please check you settings in Preferences => Privacy & Security => Persmissions => Notifications.

Also see : https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting

Then, would you try this please :

Type in the search bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar dom.webnotifications.enabled

and make sure its value is set to false

Then type in the search bar dom.push.enabled

and make sure its value is set to false

If you had to change a value, then close and restart Firefox.


Maybe you'd also like to consider installing a pop-up blocker, such as :

https://addons.mozilla.org/en-US/firefox/addon/popup-blocker-ultimate/

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Safari/605.1.15

More Information

McCoy
  • Top 10 Contributor
520 solutions 4884 answers

Chosen Solution

Hello Tineke,

Could it be that you're talking about "ProPush"  ?

See this page ......

If you haven't already, would you please check you settings in Preferences => Privacy & Security => Persmissions => Notifications.

Also see : https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting

Then, would you try this please :

Type in the search bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar dom.webnotifications.enabled

and make sure its value is set to false

Then type in the search bar dom.push.enabled

and make sure its value is set to false

If you had to change a value, then close and restart Firefox.


Maybe you'd also like to consider installing a pop-up blocker, such as :

https://addons.mozilla.org/en-US/firefox/addon/popup-blocker-ultimate/

Hello Tineke, Could it be that you're talking about "ProPush" ? See [https://www.google.nl/search?authuser=1&q=+site:propush.net+ProPush&sa=X&ved=2ahUKEwiG4oH0tOPiAhUNIlAKHaLFDtEQrAN6BAgFEBQ&biw=1056&bih=501 this page ......] If you haven't already, would you please check you settings in Preferences => Privacy & Security => Persmissions => Notifications. Also see : https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting Then, would you try this please : Type in the search bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''dom.webnotifications.enabled''' and make sure its value is set to '''false''' Then type in the search bar '''dom.push.enabled''' and make sure its value is set to '''false''' If you had to change a value, then close and restart Firefox. ---------------------------------------------------------------------------------------------------------- Maybe you'd also like to consider installing a pop-up blocker, such as : https://addons.mozilla.org/en-US/firefox/addon/popup-blocker-ultimate/

Modified by McCoy

Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157295 answers

Can you attach a screenshot?

Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot
Was this helpful to you?
Quote

Question owner

McCoy said

Hello Tineke, Could it be that you're talking about "ProPush"  ? See this page ...... If you haven't already, would you please check you settings in Preferences => Privacy & Security => Persmissions => Notifications. Also see : https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting Then, would you try this please : Type in the search bar about:config and press Enter (promise to be careful, if asked) Type in the search bar dom.webnotifications.enabled and make sure its value is set to false Then type in the search bar dom.push.enabled and make sure its value is set to false If you had to change a value, then close and restart Firefox.

Maybe you'd also like to consider installing a pop-up blocker, such as :

https://addons.mozilla.org/en-US/firefox/addon/popup-blocker-ultimate/


Hello,

Did all of the above. So far so good!

Thank you!

''McCoy [[#answer-1229518|said]]'' <blockquote> Hello Tineke, Could it be that you're talking about "ProPush" ? See [https://www.google.nl/search?authuser=1&q=+site:propush.net+ProPush&sa=X&ved=2ahUKEwiG4oH0tOPiAhUNIlAKHaLFDtEQrAN6BAgFEBQ&biw=1056&bih=501 this page ......] If you haven't already, would you please check you settings in Preferences => Privacy & Security => Persmissions => Notifications. Also see : https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting Then, would you try this please : Type in the search bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''dom.webnotifications.enabled''' and make sure its value is set to '''false''' Then type in the search bar '''dom.push.enabled''' and make sure its value is set to '''false''' If you had to change a value, then close and restart Firefox. ---------------------------------------------------------------------------------------------------------- Maybe you'd also like to consider installing a pop-up blocker, such as : https://addons.mozilla.org/en-US/firefox/addon/popup-blocker-ultimate/ </blockquote> Hello, Did all of the above. So far so good! Thank you!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
520 solutions 4884 answers

My pleasure, Tineke - I'm glad it worked  !

Should the problem return (one never knows) : please, let us know. Fingers crossed that you've seen the last of this nuisance .....

My pleasure, Tineke - I'm glad it worked ! Should the problem return (one never knows) : please, let us know. Fingers crossed that you've seen the last of this nuisance .....
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.