Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I had a password and login saved for my e-mail, and I hi-lite and hit delete in error. Now, Fire fox will not remember the login and password. How do I get it t

  • 4 replies
  • 1 has this problem
  • 4 views
  • Last reply by jscher2000

more options

fire fox 67 (64 Bit)

Chosen solution

neworleansjobs_no said

Also, the asked to save log in name is grayed out. I can not check that box.

Hmm, is there any indication on the Options page that another program or an administrator is limiting your options?

If not, are you possibly using Firefox's automatic private browsing mode? That could be set using either of these settings:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security, then scroll down to the History section. Either of these will invoke automatic private browsing:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + "Always use private browsing mode"

To return to normal browsing, you could change to either:

  • Firefox will: Remember history
  • Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode"

Firefox will need to restart after that change.

Read this answer in context 👍 0

All Replies (4)

more options

Hi neworleansjobs_no, where did you delete the login? Was it from the Saved Logins dialog on the Options page? As long as the site is not listed in the Exceptions list, I think it should be possible for Firefox to once again save the login. However, maybe it would help to exit out of Firefox and start it back up again before trying to save it??

more options

Note that you can possibly use Firefox Lockwise to add a new username and password.

more options

I deleted it from the login page. Also, the asked to save log in name is grayed out. I can not check that box.

more options

Chosen Solution

neworleansjobs_no said

Also, the asked to save log in name is grayed out. I can not check that box.

Hmm, is there any indication on the Options page that another program or an administrator is limiting your options?

If not, are you possibly using Firefox's automatic private browsing mode? That could be set using either of these settings:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security, then scroll down to the History section. Either of these will invoke automatic private browsing:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + "Always use private browsing mode"

To return to normal browsing, you could change to either:

  • Firefox will: Remember history
  • Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode"

Firefox will need to restart after that change.