X
Tap here to go to the mobile version of the site.

Support Forum

Firefox version 67 reloads the different tabs that I have up constantly, why?

Posted

Hello, I was on firefox 67.0 for windows. Well, whenever I'd have a few tabs up like say 3 tabs, my fully loaded pages won't sit for very long, whenever I flip through them some of them will reload the entire page over. It gets a bit annoying especially when I am watching a video on youtube and I pause at a spot and try to go back to the tab and it has reloaded. Why is this? So right now I am on version 66 and it's not doing this at all, at first I thought it was me or my internet. Does 67.0 not let you multi task anymore without pages reloading every 5-10 seconds? I will admit that 67 is faster but I can't really do anything anymore. Can someone please help me?

Hello, I was on firefox 67.0 for windows. Well, whenever I'd have a few tabs up like say 3 tabs, my fully loaded pages won't sit for very long, whenever I flip through them some of them will reload the entire page over. It gets a bit annoying especially when I am watching a video on youtube and I pause at a spot and try to go back to the tab and it has reloaded. Why is this? So right now I am on version 66 and it's not doing this at all, at first I thought it was me or my internet. Does 67.0 not let you multi task anymore without pages reloading every 5-10 seconds? I will admit that 67 is faster but I can't really do anything anymore. Can someone please help me?

Chosen solution

By default, Firefox 67 will unload the page content when memory is very low to free up memory for other tabs. So when you go back to that tab, it needs to reload. It sounds as though your Firefox is not doing a good job of unloading less active tabs, so this is more of a hindrance than a help. To disable this feature:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste LOWMEM and pause while the list is filtered

(3) Double-click the browser.tabs.unloadOnLowMemory preference to switch the value from true to false

I don't know whether that will take effect right away, or in your next Firefox session.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

jscher2000
  • Top 10 Contributor
8582 solutions 70195 answers

Chosen Solution

By default, Firefox 67 will unload the page content when memory is very low to free up memory for other tabs. So when you go back to that tab, it needs to reload. It sounds as though your Firefox is not doing a good job of unloading less active tabs, so this is more of a hindrance than a help. To disable this feature:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste LOWMEM and pause while the list is filtered

(3) Double-click the browser.tabs.unloadOnLowMemory preference to switch the value from true to false

I don't know whether that will take effect right away, or in your next Firefox session.

By default, Firefox 67 will unload the page content when memory is very low to free up memory for other tabs. So when you go back to that tab, it needs to reload. It sounds as though your Firefox is not doing a good job of unloading less active tabs, so this is more of a hindrance than a help. To disable this feature: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''LOWMEM''' and pause while the list is filtered (3) Double-click the '''browser.tabs.unloadOnLowMemory''' preference to switch the value from true to false ''I don't know whether that will take effect right away, or in your next Firefox session.''
Was this helpful to you? 1
Quote

Question owner

Ah, you're a genuis! I believe it is fixed. I've put three tabs up and they're not reloading like they were and I can go back to where I left off. Thank you so very much! Your advice is much appreciated.

Ah, you're a genuis! I believe it is fixed. I've put three tabs up and they're not reloading like they were and I can go back to where I left off. Thank you so very much! Your advice is much appreciated.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156810 answers
See also: *https://blog.mozilla.org/blog/2019/05/21/latest-firefox-release-is-faster-than-ever/ *http://www.ghacks.net/2019/03/01/firefox-67-automatically-unload-unused-tabs-to-improve-memory/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.