X
Tap here to go to the mobile version of the site.

Support Forum

From today a lot of addons are disabled and it is not possible to download others

Posted

Respectable Mozilla Forum I want to make a question:

Till now I have used the version of Mozilla 56.02 because it was the only one that was compatible with all my addons. Today I have noticed that even this version has stopped functioning and if I try to download an addon it tells that it is impossible and that I must control my internet connection. Now i don't know the reason of this error and if there is a solution to this problem. It seems so strange that a great program as Firefox has all these problems.
Thank to all that want to answer to my question , waiting for a gently response, I salute all the Community.
Respectable Mozilla Forum I want to make a question: Till now I have used the version of Mozilla 56.02 because it was the only one that was compatible with all my addons. Today I have noticed that even this version has stopped functioning and if I try to download an addon it tells that it is impossible and that I must control my internet connection. Now i don't know the reason of this error and if there is a solution to this problem. It seems so strange that a great program as Firefox has all these problems. Thank to all that want to answer to my question , waiting for a gently response, I salute all the Community.

Chosen solution

Hello giancarlo19633,

This extension was released only about a day ago, to fix this particular problem :

https://addons.mozilla.org/en-US/firefox/addon/disabled-add-on-fix-52-56/

'Hope it works for you .....

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Chosen Solution

Hello giancarlo19633,

This extension was released only about a day ago, to fix this particular problem :

https://addons.mozilla.org/en-US/firefox/addon/disabled-add-on-fix-52-56/

'Hope it works for you .....

Hello giancarlo19633, This extension was released only about a day ago, to fix this particular problem : https://addons.mozilla.org/en-US/firefox/addon/disabled-add-on-fix-52-56/ 'Hope it works for you .....
Was this helpful to you? 1
Quote

Question owner

Gent.le McCoy I want to thank because your solution to my question has solved my problem. The only problem that remains is that I am obliged to use 56.02 version of Firefox because if I update the program to the last version the addons become newly unuseful.

Thank you again I salute you.

Gent.le McCoy I want to thank because your solution to my question has solved my problem. The only problem that remains is that I am obliged to use 56.02 version of Firefox because if I update the program to the last version the addons become newly unuseful. Thank you again I salute you.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

I'm glad that your add-ons are working again  !

It is indeed a pity that you have to stay on version 56.0 because the add-ons you have apparantly are so-called "legacy" add-ons .....

I of course don't know if you have many of them and which they
are - it might be worth trying to find alternatives for those add-ons; add-ons that will work with the current Firefox version.

But you may already have tried to find such alternatives ......

I'm glad that your add-ons are working again ! It is indeed a pity that you have to stay on version 56.0 because the add-ons you have apparantly are so-called "legacy" add-ons ..... I of course don't know if you have many of them and which they <BR>are - it might be worth trying to find alternatives for those add-ons; add-ons that will work with the current Firefox version. But you may already have tried to find such alternatives ......
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17472 solutions 157915 answers

Helpful Reply

What Legacy extensions stop you from updating to current Firefox Quantum releases?

What Legacy extensions stop you from updating to current Firefox Quantum releases? *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox
Was this helpful to you? 1
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

cor-el said

What Legacy extensions stop you from updating to current Firefox Quantum releases?

McCoy said

I of course don't know if you have many of them and which they
are - it might be worth trying to find alternatives for those add-ons; add-ons that will work with the current Firefox version.

But you may already have tried to find such alternatives ......
''cor-el [[#answer-1222339|said]]'' <blockquote> What Legacy extensions stop you from updating to current Firefox Quantum releases? </blockquote> ''McCoy [[#answer-1222331|said]]'' <blockquote> I of course don't know if you have many of them and which they <BR>are - it might be worth trying to find alternatives for those add-ons; add-ons that will work with the current Firefox version.<BR> <BR> But you may already have tried to find such alternatives ...... </blockquote>
Was this helpful to you?
Quote

Question owner

To make you better understand the problem I encounter if I update Firefox to last version I send you 3 screenshots of my addons so you can better see which is my problem. Some addons are very old and don't have alternatives.

To make you better understand the problem I encounter if I update Firefox to last version I send you 3 screenshots of my addons so you can better see which is my problem. Some addons are very old and don't have alternatives.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Thank you for going through the trouble of providing the screenshots.

It's what I thought - you already tried to find alternatives
(to no avail).

I don't have this problem, as I only use one extension, but I
do understand why you want to hang on to your add-ons.

Thank you for going through the trouble of providing the screenshots. It's what I thought - you already tried to find alternatives <BR>(to no avail). I don't have this problem, as I only use one extension, but I <BR>do understand why you want to hang on to your add-ons.
Was this helpful to you?
Quote
Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 solutions 10669 answers

You have a lot of duplicate extensions, and very few legacy extensions. I'd suggest trying to update to Firefox 66.0.5, and then checking for updates to any extensions that don't work. The biggest add-on that won't work is MAFF, as it is abandoned. But https://addons.mozilla.org/en-US/firefox/addon/webscrapbook/ will let you open MAF files.

You have a lot of duplicate extensions, and very few legacy extensions. I'd suggest trying to update to Firefox 66.0.5, and then checking for updates to any extensions that don't work. The biggest add-on that won't work is MAFF, as it is abandoned. But https://addons.mozilla.org/en-US/firefox/addon/webscrapbook/ will let you open MAF files.
Was this helpful to you?
Quote

Question owner

Gent.le Mc Coy I use expecially Keepa and Does Amazon ships to... tha are necessary for me when I bu on Amazon. The other extensions are useful when I save on Mht format to save an entire web page in one file and so on. The problem is that for these extensions there are not alternatives.

Gent.le Mc Coy I use expecially Keepa and Does Amazon ships to... tha are necessary for me when I bu on Amazon. The other extensions are useful when I save on Mht format to save an entire web page in one file and so on. The problem is that for these extensions there are not alternatives.

Modified by giancarlo19633

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

giancarlo19633 said

Gent.le Mc Coy I use expecially Keepa and Does Amazon ships to... tha are necessary for me when I bu on Amazon. The other extensions are useful when I save on Mht format to save an entire web page in one file and so on. The problem is that for these extensions there are not alternatives.

I totally understand - luckily you are now able to use them
again  :)

However : Would you be so kind as to consider what Tyler Downer suggested  ?

''giancarlo19633 [[#answer-1222359|said]]'' <blockquote> Gent.le Mc Coy I use expecially Keepa and Does Amazon ships to... tha are necessary for me when I bu on Amazon. The other extensions are useful when I save on Mht format to save an entire web page in one file and so on. The problem is that for these extensions there are not alternatives. </blockquote> I totally understand - luckily you are now able to use them <BR>again :) However : Would you be so kind as to consider what Tyler Downer suggested ?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.