X
Tap here to go to the mobile version of the site.

Support Forum

reCAPCHA problem. A reCAPCHA window does not appear on one of the shopping portals. Only on this one

Posted

A reCAPCHA window does not appear on one of the shopping portals. Only on this one. (PL-Okno reCAPTCHA nie pojawia się na jednym z portali zakupowych. Tylko na tym.) Browser 66.0.3 (32-bit; 64-bit) Mozilla Firefox for Ubuntu Canonical-1.0 OS - Ubuntu 14.04 LTS 32-bit; 14.04 LTS 64-bit

A reCAPCHA window does not appear on one of the shopping portals. Only on this one. (PL-Okno reCAPTCHA nie pojawia się na jednym z portali zakupowych. Tylko na tym.) Browser 66.0.3 (32-bit; 64-bit) Mozilla Firefox for Ubuntu Canonical-1.0 OS - Ubuntu 14.04 LTS 32-bit; 14.04 LTS 64-bit

Chosen solution

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 1
Wesley Branton
  • Top 10 Contributor
618 solutions 5145 answers

If the issue is only happening on a single page or a single website, it's likely that it's an issue on the website's end, not a Firefox problem. Unfortunately, fixing issues with the code of specific websites is outside of the scope of this forum.

If the issue is only happening on a single page or a single website, it's likely that it's an issue on the website's end, not a Firefox problem. Unfortunately, fixing issues with the code of specific websites is outside of the scope of this forum.
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158588 answers

Chosen Solution

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. *https://www.mozilla.org/en-US/firefox/all/ ---- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

Thank you for your support. The problem was caused by the User-Agent Switcher. Disabling the add-in removes the problem. (PL- Dziękuję za wsparcie.Problem powodował dodatek User-Agent Switcher. Wyłączenie dodatku usuwa problem.)

Thank you for your support. The problem was caused by the User-Agent Switcher. Disabling the add-in removes the problem. (PL- Dziękuję za wsparcie.Problem powodował dodatek User-Agent Switcher. Wyłączenie dodatku usuwa problem.)