X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of ALL "Pocket" items. They are driving me nuts.

Posted

I am so tired of seeing all those screens regarding Pocket. How can I get RID of them.

I am so tired of seeing all those screens regarding Pocket. How can I get RID of them.

Chosen solution

The section called "Highlights"? That's not from Pocket unless you saved pages in Pocket.

To manage what is in the Highlights section and whether it even shows at all (I don't show it), use the Home panel of the Options/Preferences page. You can open it through the gear (or wheel or cog) icon at the upper right of the new tab page.

More info: Hide or display content in New Tab

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

McCoy
  • Top 10 Contributor
519 solutions 4876 answers

Hello vegaspatt,

If you want to disable Pocket altogether :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

extensions.pocket.enabled and set its value to false

Then close and restart Firefox.

Also see :

https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox

Hello vegaspatt, If you want to disable Pocket altogether : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''extensions.pocket.enabled''' and set its value to '''false''' Then close and restart Firefox. Also see : https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox
Was this helpful to you? 0
Quote

Question owner

I'm pretty sure I followed your directions and even restarted FireFox but those "pics" are still there.

What could I have done wrong?

Pat

I'm pretty sure I followed your directions and even restarted FireFox but those "pics" are still there. What could I have done wrong? Pat
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
519 solutions 4876 answers

vegaspatt said

I'm pretty sure I followed your directions and even restarted FireFox but those "pics" are still there.

Could you tell us what "pics" you are talking about, please  ?

''vegaspatt [[#answer-1221370|said]]'' <blockquote> I'm pretty sure I followed your directions and even restarted FireFox but those "pics" are still there. </blockquote> Could you tell us what "pics" you are talking about, please ?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17411 solutions 157274 answers

You can also try to set this pref to false on the about:config page.

  • browser.newtabpage.activity-stream.section.highlights.includePocket = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can also try to set this pref to false on the <b>about:config</b> page. *browser.newtabpage.activity-stream.section.highlights.includePocket = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config

Modified by cor-el

Was this helpful to you? 0
Quote

Question owner

See items below.

See items below.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8633 solutions 70605 answers

Chosen Solution

The section called "Highlights"? That's not from Pocket unless you saved pages in Pocket.

To manage what is in the Highlights section and whether it even shows at all (I don't show it), use the Home panel of the Options/Preferences page. You can open it through the gear (or wheel or cog) icon at the upper right of the new tab page.

More info: Hide or display content in New Tab

The section called "Highlights"? That's not from Pocket unless you saved pages in Pocket. To manage what is in the Highlights section and whether it even shows at all (I don't show it), use the Home panel of the Options/Preferences page. You can open it through the gear (or wheel or cog) icon at the upper right of the new tab page. <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-05-10-16-23-40-0892e2.png" width="500"> More info: [[Hide or display content in New Tab]]
Was this helpful to you? 1
Quote
jayelbe 50 solutions 293 answers

Hey vegasplatt,

Can you see a small cog icon (it's normally near the top right)?

When you click it, you'll be taken to a page of options. Near the top is are two boxes labelled Home page and new windows and New tab.

If you change these both to "Blank page", you'll see a completely blank page instead of those pics.

If you prefer, you could change Home page and new windows to "Custom URL". With this option, when you launch Firefox you'll see a website of your choice instead of just a blank page.

Let us know how you get on!

Hey vegasplatt, Can you see a small cog icon (it's normally near the top right)? When you click it, you'll be taken to a page of options. Near the top is are two boxes labelled ''Home page and new windows'' and ''New tab. '' If you change these both to "Blank page", you'll see a completely blank page instead of those pics. If you prefer, you could change ''Home page and new windows'' to "Custom URL". With this option, when you launch Firefox you'll see a website of your choice instead of just a blank page. Let us know how you get on!
Was this helpful to you?
Quote

Question owner

Not really sure what I did but all those Pocket things are finally gone. I think I checked something I shouldn't have because sometimes when I click on the Internet I get that former page but all the pictures are finally gone.

Still working on it.

Thanks to everyone for helping.

I wish Fire Fox would stop finding things to irritate me with. :-(

Not really sure what I did but all those Pocket things are finally gone. I think I checked something I shouldn't have because sometimes when I click on the Internet I get that former page but all the pictures are finally gone. Still working on it. Thanks to everyone for helping. I wish Fire Fox would stop finding things to irritate me with. :-(
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.