X
Tap here to go to the mobile version of the site.

Support Forum

Hebrew suddenly doesn't work

Posted

TB 60.6.1, Win 8.1

I've been able to write in Hebrew with no problems for years, but a couple of days ago, it just stopped working. I saw Hebrew characters as I typed, but they arrived as question marks. As a workaround, I was able to attach a Word file, but for someone who doesn't read any English, the subject is meaningless. And of course, writing my messages in Hebrew in Word and attaching the file is kludgy.

I made no changes to my computer this week, so I'm baffled why this suddenly went haywire.

TB 60.6.1, Win 8.1 I've been able to write in Hebrew with no problems for years, but a couple of days ago, it just stopped working. I saw Hebrew characters as I typed, but they arrived as question marks. As a workaround, I was able to attach a Word file, but for someone who doesn't read any English, the subject is meaningless. And of course, writing my messages in Hebrew in Word and attaching the file is kludgy. I made no changes to my computer this week, so I'm baffled why this suddenly went haywire.

Chosen solution

I think this discussion of Cyrillic characters will also fix the problem for Hebrew:

https://support.mozilla.org/en-US/questions/1257687

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

sfhowes
  • Top 10 Contributor
1501 solutions 7107 answers

Chosen Solution

I think this discussion of Cyrillic characters will also fix the problem for Hebrew:

https://support.mozilla.org/en-US/questions/1257687

I think this discussion of Cyrillic characters will also fix the problem for Hebrew: https://support.mozilla.org/en-US/questions/1257687
Was this helpful to you? 1
Quote

Question owner

Thank you so much!

But how in the world did that value get changed?! I'm the only one who uses this computer and it's been a long time since I mucked around with the config editor.

Thank you so much! But how in the world did that value get changed?! I'm the only one who uses this computer and it's been a long time since I mucked around with the config editor.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1501 solutions 7107 answers

Helpful Reply

The default value of false works with every other mail provider except those using Yahoo infrastructure. When Yahoo makes changes to their servers, it affects anyone sending with TB through a Yahoo (ATT/AOL/Rogers/Verizon) account. Setting the pref. to true bypasses the Yahoo corruption of outgoing mail.

https://bugzilla.mozilla.org/show_bug.cgi?id=1435903

The default value of false works with every other mail provider except those using Yahoo infrastructure. When Yahoo makes changes to their servers, it affects anyone sending with TB through a Yahoo (ATT/AOL/Rogers/Verizon) account. Setting the pref. to true bypasses the Yahoo corruption of outgoing mail. https://bugzilla.mozilla.org/show_bug.cgi?id=1435903
Was this helpful to you? 1
Quote

Question owner

Thanks for the explanation. I never sent through Yahoo until you suggested I do when I traveled from Israel to NY a few months ago. I tested it out while still here to make sure it worked and never changed it back.

In other words, you're the one who got me into this mess!  :-)

Thank you again!

Thanks for the explanation. I never sent through Yahoo until you suggested I do when I traveled from Israel to NY a few months ago. I tested it out while still here to make sure it worked and never changed it back. In other words, you're the one who got me into this mess! :-) Thank you again!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.