X
Tap here to go to the mobile version of the site.

Support Forum

Kirillic letters and umlauts are coded as questionmarks after update

Posted

Suddenly all my kirillic letters and Umlauts appear as questionmarks when sent I set everything to utf-8 coding, Unicode where possible, ticked and unticked boxes, no Change can anyboday help?

Version: Thunderbird/60.6.1 Content-Type: text/html; charset=utf-8 Content-Transfer-Encoding: 8bit

Suddenly all my kirillic letters and Umlauts appear as questionmarks when sent I set everything to utf-8 coding, Unicode where possible, ticked and unticked boxes, no Change can anyboday help? Version: Thunderbird/60.6.1 Content-Type: text/html; charset=utf-8 Content-Transfer-Encoding: 8bit

Chosen solution

https://support.mozilla.org/en-US/questions/1257405

Tools/Options/Advanced/General/Config. editor, double-click mail.strictly_mime to true, OK to close Options.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/18.17763

More Information

sfhowes
  • Top 10 Contributor
1414 solutions 6702 answers

Chosen Solution

https://support.mozilla.org/en-US/questions/1257405

Tools/Options/Advanced/General/Config. editor, double-click mail.strictly_mime to true, OK to close Options.

https://support.mozilla.org/en-US/questions/1257405 Tools/Options/Advanced/General/Config. editor, double-click ''mail.strictly_mime'' to true, OK to close Options.
Was this helpful to you? 1
Quote

Helpful Reply

thank you seems to work - hurray

thank you seems to work - hurray
Was this helpful to you? 2
Quote
spamalot 1 solutions 8 answers

Yes, great! This did the trick - I remember having seen a similar solution but having been unable to find where to look for the "strictly mime" exactly. THANKS!

Yes, great! This did the trick - I remember having seen a similar solution but having been unable to find where to look for the "strictly mime" exactly. THANKS!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.