X
Tap here to go to the mobile version of the site.

Support Forum

Help regarding Bold Text

Posted

Hi, I am facing a in my browser:

Bold Text is not showing as Bold in my browser: I have applied Bold to multiple text in multiple posts but it is not showing anywhere, I am not sure why. I tried checking it from Inspect Element but it clearly shows tag applied but it is not making the text bold. Post I am referring to: https://dailysportsupdates.com/icc-cricket-world-cup-2019-schedule/ Problem is not just on this page but it is on all my posts. I opened it on my friend's laptop and it was showing bold text properly but not on mine. So I guess this is the browser problem.

When I open other websites it shows bold texts properly.

What can be the problem?

Hi, I am facing a in my browser: Bold Text is not showing as Bold in my browser: I have applied Bold to multiple text in multiple posts but it is not showing anywhere, I am not sure why. I tried checking it from Inspect Element but it clearly shows tag applied but it is not making the text bold. Post I am referring to: https://dailysportsupdates.com/icc-cricket-world-cup-2019-schedule/ Problem is not just on this page but it is on all my posts. I opened it on my friend's laptop and it was showing bold text properly but not on mine. So I guess this is the browser problem. When I open other websites it shows bold texts properly. What can be the problem?

Chosen solution

Can you attach a screenshot and a link to a specific page?

Are you possibly using a font that can't display bold characters?

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"
Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36

More Information

WestEnd
  • Top 10 Contributor
60 solutions 5200 answers

Are you logged into the site when this happens? And what does the screenshot look like for the Bold problem as opposed to not bold?

Are you logged into the site when this happens? And what does the screenshot look like for the Bold problem as opposed to not bold?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17183 solutions 155295 answers

Chosen Solution

Can you attach a screenshot and a link to a specific page?

Are you possibly using a font that can't display bold characters?

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"
Can you attach a screenshot and a link to a specific page? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot Are you possibly using a font that can't display bold characters? Make sure you allow pages to choose their own fonts. *Options/Preferences -> General: Fonts & Colors -> Advanced<br>[X] "Allow pages to choose their own fonts, instead of my selections above"
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
8432 solutions 68780 answers

Hi Tech Warrior, you posted using Google Chrome. Do you have the same issue in both Chrome and Firefox?

Hi Tech Warrior, you posted using Google Chrome. Do you have the same issue in both Chrome and Firefox?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17183 solutions 155295 answers

I notice on the website on some I checked a font-weight: 500 setting (likely bolder). In some cases this might not be sufficient (normal bold is 800).

What font is used if you check this on the Font tab in the right panel in the Inspector?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check the font used for selected text in the Font tab in the right pane of the Inspector.

Note that this is not about the font-family CSS rule, but about the font that Firefox actually uses as shown in the Font tab.

I notice on the website on some I checked a font-weight: 500 setting (likely bolder). In some cases this might not be sufficient (normal bold is 800). What font is used if you check this on the Font tab in the right panel in the Inspector? You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector. Note that this is not about the font-family CSS rule, but about the font that Firefox actually uses as shown in the Font tab.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.