X
Tap here to go to the mobile version of the site.

Support Forum

Remove the new "Inspect Accessibility Properties" context menu item

Posted

In the most recent update I've gotten there's a new item added to the right-click content menu. How do I get rid of it?

In the most recent update I've gotten there's a new item added to the right-click content menu. How do I get rid of it?
Attached screenshots

Chosen solution

You need to turn off one of the Developer Tools.

Interactive Method

You can call up the Developer Tools panel using Ctrl+Shift+i.

Click the ••• menu toward the right side and choose Settings.

Then at the left end of the settings, uncheck the box for Accessibility. See the attached screenshot.

You can close this panel now.

Preferences Editor Method

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste devt and pause while the list is filtered

(3) Double-click the devtools.accessibility.enabled preference to switch the value from true to false

You can close this tab now.

Read this answer in context 2
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40083 answers

Check your installed extensions. Any extension with the name "Accessibility"?

Check your installed extensions. Any extension with the name "Accessibility"?
Was this helpful to you? 0
Quote
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Chosen Solution

You need to turn off one of the Developer Tools.

Interactive Method

You can call up the Developer Tools panel using Ctrl+Shift+i.

Click the ••• menu toward the right side and choose Settings.

Then at the left end of the settings, uncheck the box for Accessibility. See the attached screenshot.

You can close this panel now.

Preferences Editor Method

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste devt and pause while the list is filtered

(3) Double-click the devtools.accessibility.enabled preference to switch the value from true to false

You can close this tab now.

You need to turn off [https://developer.mozilla.org/docs/Tools/Accessibility_inspector one of the Developer Tools]. '''''Interactive Method''''' You can call up the Developer Tools panel using Ctrl+Shift+i. Click the ••• menu toward the right side and choose Settings. Then at the left end of the settings, uncheck the box for Accessibility. See the attached screenshot. You can close this panel now. '''''Preferences Editor Method''''' (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''devt''' and pause while the list is filtered (3) Double-click the '''devtools.accessibility.enabled''' preference to switch the value from true to false You can close this tab now.

Modified by jscher2000

Was this helpful to you? 2
Quote

Question owner

jscher2000 said

You need to turn off one of the Developer Tools. Interactive Method You can call up the Developer Tools panel using Ctrl+Shift+i. Click the ••• menu toward the right side and choose Settings. Then at the left end of the settings, uncheck the box for Accessibility. See the attached screenshot. You can close this panel now. Preferences Editor Method (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste devt and pause while the list is filtered (3) Double-click the devtools.accessibility.enabled preference to switch the value from true to false You can close this tab now.

Awesome! Thank you

''jscher2000 [[#answer-1208231|said]]'' <blockquote> You need to turn off [https://developer.mozilla.org/docs/Tools/Accessibility_inspector one of the Developer Tools]. '''''Interactive Method''''' You can call up the Developer Tools panel using Ctrl+Shift+i. Click the &bull;&bull;&bull; menu toward the right side and choose Settings. Then at the left end of the settings, uncheck the box for Accessibility. See the attached screenshot. You can close this panel now. '''''Preferences Editor Method''''' (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''devt''' and pause while the list is filtered (3) Double-click the '''devtools.accessibility.enabled''' preference to switch the value from true to false You can close this tab now. </blockquote> Awesome! Thank you
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
521 solutions 4862 answers

Helpful Reply

Hello nar00w,

Would you be so kind as to mark jscher2000's post as Chosen Solution  ?

("Solved the problem" button to the right)

Thank you in advance  !

Hello nar00w, Would you be so kind as to mark jscher2000's post as Chosen Solution ? ("Solved the problem" button to the right) Thank you in advance !
Was this helpful to you? 1
Quote

Question owner

McCoy said

Hello nar00w, Would you be so kind as to mark jscher2000's post as Chosen Solution  ? ("Solved the problem" button to the right) Thank you in advance  !

Done. It's not super obvious what post those buttons are related to. When the whole theme is really "white on white" with no clear separators :)

''McCoy [[#answer-1208242|said]]'' <blockquote> Hello nar00w, Would you be so kind as to mark jscher2000's post as Chosen Solution ? ("Solved the problem" button to the right) Thank you in advance ! </blockquote> Done. It's not super obvious what post those buttons are related to. When the whole theme is really "white on white" with no clear separators :)
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
521 solutions 4862 answers

nar00w said

Done. It's not super obvious what post those buttons are related to. When the whole theme is really "white on white" with no clear separators :)

You're telling me  !

''nar00w [[#answer-1208244|said]]'' <blockquote> Done. It's not super obvious what post those buttons are related to. When the whole theme is really "white on white" with no clear separators :) </blockquote> You're telling me !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.