X
Tap here to go to the mobile version of the site.

Support Forum

My web site, word press, has links to my pictures in my flickr account. Firefox does not display any flickr pictures.

Posted

I checked "Permission" and "Load Images" is "Always". If I use "Media" on a page that does NOT display my flickr images, I can see the links to flikr. If I select a flickr image in the list, it displays in the box under the images list.

Thanks for clues.

I checked "Permission" and "Load Images" is "Always". If I use "Media" on a page that does NOT display my flickr images, I can see the links to flikr. If I select a flickr image in the list, it displays in the box under the images list. Thanks for clues.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

FredMcD
  • Top 10 Contributor
4120 solutions 57521 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Was this helpful to you?
Quote

Question owner

Thank you. 1. In Safe mode, same problem. 2. In Options, Permissions, I checked "Prevent accessibility services from accessing your browser", same problem.

Any other ideas?

BTW, apparently SmugMug bought out Flickr (unbeknownst to me) effective last year. I wonder if that is a contributing factor to the problem?

Thanks.

Thank you. 1. In Safe mode, same problem. 2. In Options, Permissions, I checked "Prevent accessibility services from accessing your browser", same problem. Any other ideas? BTW, apparently SmugMug bought out Flickr (unbeknownst to me) effective last year. I wonder if that is a contributing factor to the problem? Thanks.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17185 solutions 155303 answers

Does this only happen on your own website?

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

If images are missing then check that you do not block images from some domains.

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain
Does this only happen on your own website? You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear ---- If images are missing then check that you do not block images from some domains. Check "Tools -> Page Info -> Media" for blocked images *select the first image and use the cursor Down key to scroll through the list *if an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain
Was this helpful to you?
Quote

Question owner

Thank you for the additional suggestions.

1. Reload without page, by-pass cache> Same Problem 2. Remove all cookies> Same Problem 3. Clear all cache>Same Problem 4. Blocked images> I see all the images as I scroll through the list of images. But, Same Problem when I look at the web page.

Thank you for the additional suggestions. 1. Reload without page, by-pass cache> Same Problem 2. Remove all cookies> Same Problem 3. Clear all cache>Same Problem 4. Blocked images> I see all the images as I scroll through the list of images. But, Same Problem when I look at the web page.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17185 solutions 155303 answers

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Does the Web Console show messages about blocked (image) content?

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? Does the Web Console show messages about blocked (image) content? *https://developer.mozilla.org/en-US/Tools/Web_Console Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking
Was this helpful to you?
Quote

Question owner

Here is a link to my site: brook.reams.me

The first blog post has pictures (that don't display) and a YouTube video (which does display).

The console does indicate blocked content. I changed settings to "Custom" and turned off blocking for Trackers & Cookies. I closed Fire Fox, started again on my site. > Same Problem.

The Web Console has the following list:

JQMIGRATE: Migrate is installed, version 1.4.1 jquery-migrate.min.js:2:542 Loading failed for the <script> with source “https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”. brook.reams.me:516:1 Loading failed for the <script> with source “https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”. brook.reams.me:563:1 Content Security Policy: The page’s settings blocked the loading of a resource at https://wordpress.com/i/noticons/Noticons.woff (“default-src”). Content Security Policy: The page’s settings blocked the loading of a resource at data:application/font-woff;charset=utf-8… (“default-src”). Content Security Policy: The page’s settings blocked the loading of a resource at https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js (“default-src”).

Content Security Policy: The page’s settings blocked the loading of a resource at data:image/gif;base64,R0lGODlhAQABAIAAAA… (“default-src”).

Content Security Policy: The page’s settings blocked the loading of a resource at data:application/font-woff;charset=utf-8… (“default-src”).

Here is a link to my site: brook.reams.me The first blog post has pictures (that don't display) and a YouTube video (which does display). The console does indicate blocked content. I changed settings to "Custom" and turned off blocking for Trackers & Cookies. I closed Fire Fox, started again on my site. > Same Problem. The Web Console has the following list: JQMIGRATE: Migrate is installed, version 1.4.1 jquery-migrate.min.js:2:542 Loading failed for the <script> with source “https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”. brook.reams.me:516:1 Loading failed for the <script> with source “https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”. brook.reams.me:563:1 Content Security Policy: The page’s settings blocked the loading of a resource at https://wordpress.com/i/noticons/Noticons.woff (“default-src”). Content Security Policy: The page’s settings blocked the loading of a resource at data:application/font-woff;charset=utf-8… (“default-src”). Content Security Policy: The page’s settings blocked the loading of a resource at https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js (“default-src”). Content Security Policy: The page’s settings blocked the loading of a resource at data:image/gif;base64,R0lGODlhAQABAIAAAA… (“default-src”). Content Security Policy: The page’s settings blocked the loading of a resource at data:application/font-woff;charset=utf-8… (“default-src”).
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17185 solutions 155303 answers

I see these images in the Network Monitor if I filter for images in case that makes a difference. Some images are send a WebP images that current Firefox releases support.

I see these images in the Network Monitor if I filter for images in case that makes a difference. Some images are send a WebP images that current Firefox releases support. *https://developer.mozilla.org/en-US/Tools/Network_Monitor * https://www.ghacks.net/2018/11/02/firefox-65-supports-googles-webp-image-format/
Was this helpful to you?
Quote

Question owner

I checked in about:config. The settings for WebP were already set per the instructions.

Here is how you can add WebP support right now in Firefox 65:

Load about:config in the Firefox address bar. Confirm that you will be careful. Search for the preference image.webp.enabled. Double-click on it to set it to True. Search for the preference image.http.accept. Double-click on it and change its value to image/webp,*/*. You may need to restart the browser.

I closed and reopened Fire Fox.> Same Problem.

I checked in about:config. The settings for WebP were already set per the instructions. Here is how you can add WebP support right now in Firefox 65: Load about:config in the Firefox address bar. Confirm that you will be careful. Search for the preference image.webp.enabled. Double-click on it to set it to True. Search for the preference image.http.accept. Double-click on it and change its value to image/webp,*/*. You may need to restart the browser. I closed and reopened Fire Fox.> Same Problem.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.