X
Tap here to go to the mobile version of the site.

Support Forum

web page pixilating

Posted

When i log into Findmypast my the pages start pixilating on everypage i access. I have updated Firefox and Google. This doesn't happen in Google only Firefox. Can someone help as i do prefer Firefox. Thanks

When i log into Findmypast my the pages start pixilating on everypage i access. I have updated Firefox and Google. This doesn't happen in Google only Firefox. Can someone help as i do prefer Firefox. Thanks
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

WestEnd
  • Top 25 Contributor
61 solutions 5340 answers

Screenshot of the error minus personal info. Link to the login page so others can see what if anything shows up if they go there?

Screenshot of the error minus personal info. Link to the login page so others can see what if anything shows up if they go there?

Modified by WestEnd

Was this helpful to you? 1
Quote
FredMcD
  • Top 10 Contributor
4195 solutions 58553 answers

Helpful Reply

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you? 1
Quote

Question owner

Thank you for your help i have started in Safe Mode and its all working perfectly now. Much appreciated

Thank you for your help i have started in Safe Mode and its all working perfectly now. Much appreciated
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
497 solutions 4568 answers

Hello peggy2shoes,

You inadvertently marked WestEnd's post as Chosen Solution instead of FredMcD's ....

You can rectify it by clicking on the 'Undo' button to the right and then mark FredMcD's post.

Thank you in advance  !

Hello peggy2shoes, You inadvertently marked WestEnd's post as Chosen Solution instead of FredMcD's .... You can rectify it by clicking on the 'Undo' button to the right and then mark FredMcD's post. Thank you in advance !
Was this helpful to you? 0
Quote
FredMcD
  • Top 10 Contributor
4195 solutions 58553 answers

peggy2shoes said

. . . . its all working perfectly now . . . .

Did you find the cause of the problem?

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

''peggy2shoes [[#answer-1203979|said]]'' <blockquote> . . . . its all working perfectly now . . . . </blockquote> Did you find the cause of the problem? It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.