X
Tap here to go to the mobile version of the site.

Support Forum

Youtube: Dragging time slider causes video to freeze, wheel spins, play button unresponsive. Firefox 64bit 65.0.2

Posted

When I'm watching a youtube video, if I drag the red time slider to the right to advance the video the loading wheel starts spinning and the play button becomes unresponsive. It would stay like that forever if I left it, yet if drag the slider in small amounts back and forward it starts to play again. What is stopping it from resuming itself when it freezes like that? The video can't have stopped loading as I can often drag the slider forward a minute or two and it will resume, and if I drag to more or less the original place I dragged it to it will hang again. It's really annoying. Using Firefox 65.0.2 64bit although it's also done this on earlier versions.

When I'm watching a youtube video, if I drag the red time slider to the right to advance the video the loading wheel starts spinning and the play button becomes unresponsive. It would stay like that forever if I left it, yet if drag the slider in small amounts back and forward it starts to play again. What is stopping it from resuming itself when it freezes like that? The video can't have stopped loading as I can often drag the slider forward a minute or two and it will resume, and if I drag to more or less the original place I dragged it to it will hang again. It's really annoying. Using Firefox 65.0.2 64bit although it's also done this on earlier versions.

Modified by Xeys

Chosen solution

I have been seeing that happen more frequently at YouTube over the last 3 or 4 weeks. Doesn't seem to happen when I have uBlock disabled and allow the ads to show in YouTube videos.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

FredMcD
  • Top 10 Contributor
4131 solutions 57638 answers

Helpful Reply

Is this with many websites, some, a few? Are you having problems with the flash player or the HTML5 player? https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin
Was this helpful to you? 1
Quote

Question owner

It only happens from time to time, no big deal really although a bit frustrating when it happens. Not happened for a while. Thanks for reply.

It only happens from time to time, no big deal really although a bit frustrating when it happens. Not happened for a while. Thanks for reply.
Was this helpful to you?
Quote
the-edmeister
  • Top 25 Contributor
  • Moderator
5386 solutions 39975 answers

Chosen Solution

I have been seeing that happen more frequently at YouTube over the last 3 or 4 weeks. Doesn't seem to happen when I have uBlock disabled and allow the ads to show in YouTube videos.

I have been seeing that happen more frequently at YouTube over the last 3 or 4 weeks. Doesn't seem to happen when I have uBlock disabled and allow the ads to show in YouTube videos.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.