Search Support

Google & Facebook both won't allow me to login saying 'cookies are disabled'.

  • 6 replies
  • 1 has this problem
  • 1 view
  • Last reply by MP0107

more options

I've changed my cookies settings in firefox and disabled cookie autodelete add on but still no luck. Seems that somethings changed in the past couple days yesterday was the first time I have experienced this problem. Wonder whether this is something anyone else has experienced lately ? And am I just going to be forced to use a different browser if I would like to access these accounts?

Chosen solution

Got Hotspot Shield the other day, forgot it had an inbuilt cookie blocker, bit slow on my part. Only worked by turning this feature off not just asking it to bypass google.

Read this answer in context 👍 0

All Replies (6)

more options

hi MP0107, could you check if the same problem is still present when you run a build of Firefox 66 beta?: https://www.mozilla.org/firefox/beta/all/

more options

Hi, yeah seems to still be happening.

more options

so what is your general setup in regards to cookie settings in firefox and have you set any extra permission for the affected sites (or their sub-domains)? also please make sure that you don't use any external tools like ccleaner that would meddle with the cookie management and have a live of their own...

more options

After disabling all add ons it has worked, guess its a case of checking which affected it now, thought I'd cleared the ones messing with cookies, thanks for the help.

more options

oh, glad you got it working this way! in case you figure out which extension in particular was causing it, please let us know so hopefully other affected users can benefit from that information as well. thanks

more options

Chosen Solution

Got Hotspot Shield the other day, forgot it had an inbuilt cookie blocker, bit slow on my part. Only worked by turning this feature off not just asking it to bypass google.