X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Clear History Popup Partially displayed

Posted

When I clicked History -> Clear Recent History... on Firefox, the Clear All History "Popup" looks similar to the attached screenshot, but with borders etc. as if it's been resized. When I closed the pop up and clicked History -> Clear Recent History... again, the proper "Popup" comes up (the second screen shot). And everything works after. I am using Firefox Quantum 65.0 (64 bit), on Windows 10.

I just wanted to make sure that this is just a minor glitch and there's nothing wrong with my browser? Thank you.

When I clicked History -> Clear Recent History... on Firefox, the Clear All History "Popup" looks similar to the attached screenshot, but with borders etc. as if it's been resized. When I closed the pop up and clicked History -> Clear Recent History... again, the proper "Popup" comes up (the second screen shot). And everything works after. I am using Firefox Quantum 65.0 (64 bit), on Windows 10. I just wanted to make sure that this is just a minor glitch and there's nothing wrong with my browser? Thank you.
Attached screenshots

Chosen solution

hi byejessieli, this was a known bug that got fixed in firefox 65.0.1, so no reason to worry ;-) https://bugzilla.mozilla.org/show_bug.cgi?id=1523696

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4026 solutions 56284 answers

Helpful Reply

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json or Localstore.rdf files.

Close Firefox. Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data
    \Mozilla\Firefox\Profiles\

Search for the above files. Then rename or delete them. Restart Firefox.

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt '''xulstore.json''' or '''Localstore.rdf''' files. '''Close Firefox. ''' Open your file browser to this hidden location: * '''Mac: ''' *~/Library/Application Support/Firefox/Profiles * '''Linux: ''' *~/.mozilla/firefox/Profiles * '''Windows: ''' %AppData%\Mozilla\Firefox\Profiles * *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles * '''Windows XP: ''' C:\Documents and Settings\<user>\Application Data<br> \Mozilla\Firefox\Profiles\ Search for the above files. Then rename or delete them. Restart Firefox.
Was this helpful to you? 1
Quote

Question owner

Thanks for the response, but it only happened once. I just wanted to make sure that there's nothing wrong with my browser (no virus or something)?

Thank you.

Thanks for the response, but it only happened once. I just wanted to make sure that there's nothing wrong with my browser (no virus or something)? Thank you.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17001 solutions 153512 answers

Helpful Reply

Note that you can try to open the system menu of this window via Alt+Space to see if that allows to resize the window.

Note that you can try to open the system menu of this window via Alt+Space to see if that allows to resize the window.
Was this helpful to you? 1
Quote

Question owner

Thanks. I just managed to reproduce the problem on another PC (see attached). So apparently it's not my problem then.

Pressing Alt+Space brings up a menu (Restore, Move, Size, Maximize, Minimize, Close), but the Size and Maximize options are greyed out). Selecting Restore doesn't do anything.

Thanks. I just managed to reproduce the problem on another PC (see attached). So apparently it's not my problem then. Pressing Alt+Space brings up a menu (Restore, Move, Size, Maximize, Minimize, Close), but the Size and Maximize options are greyed out). Selecting Restore doesn't do anything.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17001 solutions 153512 answers

Does this still happen if you open this window via the History menu or via the Ctrl+Shift+Device keyboard shortcut?

Does this still happen if you open this window via the History menu or via the Ctrl+Shift+Device keyboard shortcut?
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4026 solutions 56284 answers

byejessieli said

(no virus or something)

Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

''byejessieli [[#answer-1196591|said]]'' <blockquote> (no virus or something) </blockquote> Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.
Was this helpful to you?
Quote

Question owner

The problem only happened once (on two different PC's).

I ran a couple of malware scanners and nothing was found.

Thank you.

The problem only happened once (on two different PC's). I ran a couple of malware scanners and nothing was found. Thank you.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5214 solutions 23058 answers

Chosen Solution

hi byejessieli, this was a known bug that got fixed in firefox 65.0.1, so no reason to worry ;-) https://bugzilla.mozilla.org/show_bug.cgi?id=1523696

hi byejessieli, this was a known bug that got fixed in firefox 65.0.1, so no reason to worry ;-) https://bugzilla.mozilla.org/show_bug.cgi?id=1523696
Was this helpful to you? 1
Quote

Question owner

Great to hear that. Thanks for the update.

Great to hear that. Thanks for the update.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.