Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I use firefox to access my Outlook email account. When trying to reply to an email a message says please try later. It also won’t let me add images.

  • 9 replies
  • 1 has this problem
  • 35 views
  • Last reply by WestEnd

more options

I use firefox to access my Outlook email account. When trying to reply to an email a message says please try later. It also won’t let me add images. Sometimes,if I wait, the message disappears, sometimes not. If I use another email account [and using Chrome] I have no problem. I use firefox without problems for other tasks. Please advise what to do.

All Replies (9)

more options

Hi, open 3-bar menu > Add-ons > Extensions, and remove (preferably) or disable Avast Online Security and Avast SafePrice, then restart Firefox. Either or both of those are prime suspects!

You could also look at Avast's settings, for anything else that might hook into browsers and turn it off.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

more options

When i try to attach a picture this is the response. I still need your help.

more options

another pop up message

more options

Did you try IE or Edge with OutLook? From my experience Outlook works better when using IE or Edge.

more options

All of my email history is on this browser, if I change it maybe I will lose it. Furthermore this problem is recent. i have used Firefox for years with no problem. If you are replying on behalf of Firefox why are you suggesting i use another browser

more options

You won't loose to just use IE to see what it does but if you don't try it then you will not find where the problem is coming from. Regardless of bookmark or not.

more options

Hi again, open the 3-bar menu > Options > Privacy & Security, then under Content Blocking, remove all blocks; also under Permissions, deselect any block on Pop-up windows. Now reload the site. If that works, should you wish, you can make an exception for the site.

Also look in Avast and turn off HTTPS scanning to test if that's the cause https://support.avast.com/en-us/article/189/ Reload the page before trying again.

more options

done as instructed but it made no difference.

more options

Then you got problems you will have to take to a computer shop to diagnosis the cause of the problem.