X
Tap here to go to the mobile version of the site.

Support Forum

Captcha prompts do not show up in Firefox

Posted

Hello!

Lately i have not been able to see captcha prompts while using Firefox. It bars me from logging into multiple websites since the script doesn't execute or show. I tried searching some past relevant threads on these forums with the same issues, but none of the provided solutions worked for me.

I am using FF 64.0 on Windows 10, and captcha prompts do seem be working on my secondary browsers (Opera, IE)

Any input would be appreciated.

Hello! Lately i have not been able to see captcha prompts while using Firefox. It bars me from logging into multiple websites since the script doesn't execute or show. I tried searching some past relevant threads on these forums with the same issues, but none of the provided solutions worked for me. I am using FF 64.0 on Windows 10, and captcha prompts do seem be working on my secondary browsers (Opera, IE) Any input would be appreciated.

Chosen solution

@FredMcD

Thank you for the response.

I am still not sure what caused the issue, but i took the steps of going to Help > Restart Firefox in Safe Mode, and then chose to refresh FF to its default settings; this solved the problem.

I redownloaded my add-on suite and customized options, and the captcha still showed up, so it must have been some minor setting that caused the issue in the first place.

Read this answer in context 0
FredMcD
  • Top 10 Contributor
4147 solutions 57876 answers

Helpful Reply

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Chosen Solution

@FredMcD

Thank you for the response.

I am still not sure what caused the issue, but i took the steps of going to Help > Restart Firefox in Safe Mode, and then chose to refresh FF to its default settings; this solved the problem.

I redownloaded my add-on suite and customized options, and the captcha still showed up, so it must have been some minor setting that caused the issue in the first place.

@FredMcD Thank you for the response. I am still not sure what caused the issue, but i took the steps of going to Help > Restart Firefox in Safe Mode, and then chose to refresh FF to its default settings; this solved the problem. I redownloaded my add-on suite and customized options, and the captcha still showed up, so it must have been some minor setting that caused the issue in the first place.

Modified by Magikarp

FredMcD
  • Top 10 Contributor
4147 solutions 57876 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
tingo 1 solutions 20 answers

It is possible that the problem might be caused by blocking gstatic.com (like in Privacy Badger).

Update:

Today a Captcha churned until Google Analytics was approved. Things are getting more and more devious...

It is possible that the problem might be caused by blocking gstatic.com (like in Privacy Badger). Update: Today a Captcha churned until Google Analytics was approved. Things are getting more and more devious...

Modified by tingo

patidarabi 0 solutions 3 answers

Habe Firefox die letzten Tage neu installiert und auchMagikarp said

@FredMcD Thank you for the response. I am still not sure what caused the issue, but i took the steps of going to Help > Restart Firefox in Safe Mode, and then chose to refresh FF to its default settings; this solved the problem. I redownloaded my add-on suite and customized options, and the captcha still showed up, so it must have been some minor setting that caused the issue in the first place.
Habe Firefox die letzten Tage neu installiert und auch''Magikarp [[#answer-1185004|said]]'' <blockquote> @FredMcD Thank you for the response. I am still not sure what caused the issue, but i took the steps of going to Help > Restart Firefox in Safe Mode, and then chose to refresh FF to its default settings; this solved the problem. I redownloaded my add-on suite and customized options, and the captcha still showed up, so it must have been some minor setting that caused the issue in the first place. </blockquote>
patidarabi 0 solutions 3 answers

patidarabi

  1. Numbered list item Habe schon seit langem das Thema, dass ich in firefox keine captcha prompts sehe, bei anderem Browser, z. b. geht es reibungslos.
patidarabi # Numbered list item Habe schon seit langem das Thema, dass ich in firefox keine captcha prompts sehe, bei anderem Browser, z. b. geht es reibungslos.
patidarabi 0 solutions 3 answers
  1. Numbered list item habe firefox ganz deinstalliert, auch firefox daten unter appdata\local, \local low,\Roaming.
  2. Numbered list item auch wie beschrieben firefox in safemode neu gestarted und auf default settings. eingestellt.
  3. Numbered list item Ergebnis immer noch kein Captcha sictbar, man kann vermuten dass es kurz am screen flackert, wenn ich den button bestaetige, dass du kein roboter bist, aber wie gesagt es geht nicht
  1. Numbered list item Fazit Keine Loesung fuer mich in Sicht
# Numbered list item habe firefox ganz deinstalliert, auch firefox daten unter appdata\local, \local low,\Roaming. # Numbered list item auch wie beschrieben firefox in safemode neu gestarted und auf default settings. eingestellt. # Numbered list item Ergebnis immer noch kein Captcha sictbar, man kann vermuten dass es kurz am screen flackert, wenn ich den button bestaetige, dass du kein roboter bist, aber wie gesagt es geht nicht # Numbered list item '''Fazit Keine Loesung fuer mich in Sicht'''
stuart7491 1 solutions 16 answers

I had issues with "captcha" not appearing preventing login to certain sites one being roku. I tried all of the above. Safe mode allowed captcha to be viewed however after restart same issue. I tracked it to the "add blocker ultimate" add-on. I disabled it and have no more issues. So far.

I had issues with "captcha" not appearing preventing login to certain sites one being roku. I tried all of the above. Safe mode allowed captcha to be viewed however after restart same issue. I tracked it to the "add blocker ultimate" add-on. I disabled it and have no more issues. So far.
tingo 1 solutions 20 answers

Since my post in January, two things:

1. Moved to Firefox forks Wtarefox and ArcticFox, captchas now always show when they're supposed to. Regardless of uBlockOrigin, AdBlock+, Ghostery being installed and doing their job.

2. In view of the captcha storm that has taken over the world during the past few weeks, having them show might not be the best for everyone — instead of just dismissing the sites of the idiots that use them. The day a revolt takes shape against Google and its abuses of monopoly* and surveillance, it will as devastating as what's going on on the streets of France these days.

  • From experience and tests: try and use a Google browser, even one that's old and no longer supported, and come back and tell me if you are getting as many captchas as with Firefox, Opera or any other non-Google browser.
Since my post in January, two things: 1. Moved to Firefox forks Wtarefox and ArcticFox, captchas now always show when they're supposed to. Regardless of uBlockOrigin, AdBlock+, Ghostery being installed and doing their job. 2. In view of the captcha storm that has taken over the world during the past few weeks, having them show might not be the best for everyone — instead of just dismissing the sites of the idiots that use them. The day a revolt takes shape against Google and its abuses of monopoly* and surveillance, it will as devastating as what's going on on the streets of France these days. *From experience and tests: try and use a Google browser, even one that's old and no longer supported, and come back and tell me if you are getting as many captchas as with Firefox, Opera or any other non-Google browser.