Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube Settings button not working when signed in.

  • 2 replies
  • 2 have this problem
  • 5 views
  • Last reply by McCoy

more options

Simply put, the little gear at the bottom right of the YouTube player doesn't work when I'm signed in. It seems to work when I'm signed out of YouTube, but when I click when signed in it just does nothing. On Chrome I don't have this issue. Yes I have cleared cookies and cache data, restarted with Add-ons disabled, cleared Cookies and Site Data (by clicking the "i" at the left of the address bar and clicking "Clear Cookies and Site Data..."), refreshed Firefox, nothing has worked, and it's quite frustrating.

All Replies (2)

more options

Hi Deadpixel, is it the one to change resolution and speed, for example? But adjacent buttons such as full screen work normally? Hmm...

It doesn't sound as though you are blocking stuff if you've done a Firefox Refresh.

On Google's forums, there are often reports of strange differences between using their sites logged in vs. logged out, where logged out works better. Sometimes it's a temporary glitch and clearing cookies resolves it, but you've already tried that.

I don't know if we'll solve it here. You might keep an eye on the following as well:

https://productforums.google.com/forum/#!forum/youtube

more options

Hello Deadpixel,

Same problem here - but what worked for the OP in this
thread, you've already tried to no avail .....

https://www.reddit.com/r/youtube/comments/9ofdbq/youtube_video_settings_button_not_working_in/

Maybe give it one more shot  ?