Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the option to bookmark all tabs is gone.

  • 2 replies
  • 1 has this problem
  • 9 views
  • Last reply by cor-el

more options

I've tried to find a workaround but the only thing that I find is to "select all tabs" and then bookmark, but then if I want to "unselect" tabs I have to do it one at a time. If this is an intentional change and not a bug it is a stupid one that mozilla should fix. Adding steps to accomplish something simple is not an improvement.

All Replies (2)

more options

Hi, I share with you the tutorial that will help you get your bookmarks back http://mzl.la/1BAQGUu #fxhelp #Firefox64SUMOWeek

more options

When more than one tab is selected then some "Tab" actions in the Tab bar context menu change to "Tabs" You see this on all tab actions that work with multiple tabs like "Bookmark Tab" -> "Bookmark Tabs" for bookmark all tabs. You can find "Bookmark All Tabs" in the Bookmarks menu on the Menu Bar or possibly use its shortcut key (Ctrl+Shift+D). The "Bookmark All Tabs" menu item only shows when you use the keyboard to access the menu bar (e.g. Alt+B).

You can select multiple tabs in the usual way for selecting items:

  • use "Select All Tabs" in the tab context menu to select all tabs
  • use Shift-click -> Range of tabs
  • use Ctrl-click -> Individual tab, works as a toggle

Modified by cor-el