X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

SUDDENLY I get copies of all emails I sent in my Inbox

Posted

I have now seen two threads with the same problem. Mine started earlier today. I changed nothing in my settings, and I have been using Thunderbird with the same settings for years. It's incredibly annoying, because the account is on gmail, and if I just "delete" the extra one, it actually deletes both, because that's how gmail works. I tried to update Thunderbird, as there was an update just now, and it didn't make a difference.

I am discouraged seeing that the previous two times that people tried to get a response to this problem they were given all kinds of information about settings, and none of it solved the problem. I am hoping that maybe this time someone will actually help.

Thanks!!! Miki

I have now seen two threads with the same problem. Mine started earlier today. I changed nothing in my settings, and I have been using Thunderbird with the same settings for years. It's incredibly annoying, because the account is on gmail, and if I just "delete" the extra one, it actually deletes both, because that's how gmail works. I tried to update Thunderbird, as there was an update just now, and it didn't make a difference. I am discouraged seeing that the previous two times that people tried to get a response to this problem they were given all kinds of information about settings, and none of it solved the problem. I am hoping that maybe this time someone will actually help. Thanks!!! Miki

Chosen solution

Is this for new 'Write' emails or 'Replies' or both ?

Does that account have an auto Cc for emails?

  • Account Settings >Copies & folders
  • uncheck 'Cc these email addresses' .
  • click on OK

Check this out in the gmail webmail account: When you use a filter with the "never send to spam" option enabled that is matching the message you send, they will show in the Inbox.

Read this answer in context 1
Quote
user01229325 2241 solutions 10216 answers

Are you looking at the Correspondents column? It is a fairly new column that displays both inbound and outbound messages.

Are you looking at the Correspondents column? It is a fairly new column that displays both inbound and outbound messages.
Was this helpful to you?
Quote

Question owner

As far as I can tell, this has nothing to do with the column. It's in a different folder altogether. Plus, I have eliminated the correspondents column and restored the "from" and "recipient" columns.

What I am talking about is entirely new behavior, where there are now two copies of every message I send, in two different folders: both in the sent folder and in my inbox.

It must be some setting, possibly even on Gmail, since it's happening in only one account and not in others.

As far as I can tell, this has nothing to do with the column. It's in a different folder altogether. Plus, I have eliminated the correspondents column and restored the "from" and "recipient" columns. What I am talking about is entirely new behavior, where there are now two copies of every message I send, in two different folders: both in the sent folder and in my inbox. It must be some setting, possibly even on Gmail, since it's happening in only one account and not in others.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3154 solutions 21486 answers

perhaps you could assist by posting the two other topic you mention. Is this some gmail peculiarity perhaps. Or a result of a common anti virus product.

Given it is very rare. you say three people. Diagnosis would almost certainly involve looking at similarities in systems, software and add-ons.

From what you say, no one has any idea what the cause is. So this is a search operation not a click here and it will go away thing.

perhaps you could assist by posting the two other topic you mention. Is this some gmail peculiarity perhaps. Or a result of a common anti virus product. Given it is very rare. you say three people. Diagnosis would almost certainly involve looking at similarities in systems, software and add-ons. From what you say, no one has any idea what the cause is. So this is a search operation not a click here and it will go away thing.
Was this helpful to you?
Quote

Question owner

Here is more information in case anyone can help.

I have 3 different accounts that I use. 2 of them are on the same domain, and the third is another domain. This problem only happens in one of them. I just tried to change the setting for a moment, removing the "keep a copy in the folder" setting, and for keeping a copy of the sent message at all. Nothing affects it. ALL messages I send now have a copy in the Inbox, and only for one account.

Is there anyone who can help?

Here is more information in case anyone can help. I have 3 different accounts that I use. 2 of them are on the same domain, and the third is another domain. This problem only happens in one of them. I just tried to change the setting for a moment, removing the "keep a copy in the folder" setting, and for keeping a copy of the sent message at all. Nothing affects it. ALL messages I send now have a copy in the Inbox, and only for one account. Is there anyone who can help?
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1648 solutions 10971 answers

Chosen Solution

Is this for new 'Write' emails or 'Replies' or both ?

Does that account have an auto Cc for emails?

  • Account Settings >Copies & folders
  • uncheck 'Cc these email addresses' .
  • click on OK

Check this out in the gmail webmail account: When you use a filter with the "never send to spam" option enabled that is matching the message you send, they will show in the Inbox.

Is this for new 'Write' emails or 'Replies' or both ? Does that account have an auto Cc for emails? * Account Settings >Copies & folders * uncheck 'Cc these email addresses' . * click on OK Check this out in the gmail webmail account: When you use a filter with the "never send to spam" option enabled that is matching the message you send, they will show in the Inbox.
Was this helpful to you? 1
Quote
Toad-Hall
  • Top 10 Contributor
1648 solutions 10971 answers

Gmail webmail account may also have a setting for 'Conversation View'. Go to the main Settings page, look for the “Conversation View” section, select the option to turn it off, and save changes.

Gmail webmail account may also have a setting for 'Conversation View'. Go to the main Settings page, look for the “Conversation View” section, select the option to turn it off, and save changes.
Was this helpful to you?
Quote

Question owner

Toad-Hall said

Check this out in the gmail webmail account: When you use a filter with the "never send to spam" option enabled that is matching the message you send, they will show in the Inbox.

this is the piece that solved it. somehow, a filter got added that said every message from me to never send to spam, and that's how it happened. i am SO relieved, thank you so much.

miki

''Toad-Hall [[#answer-1182770|said]]'' <blockquote> Check this out in the gmail webmail account: When you use a filter with the "never send to spam" option enabled that is matching the message you send, they will show in the Inbox. </blockquote> this is the piece that solved it. somehow, a filter got added that said every message from me to never send to spam, and that's how it happened. i am SO relieved, thank you so much. miki
Was this helpful to you?
Quote
CuriousQ 0 solutions 4 answers

I DON'T HAVE A GMAIL ACCOUNT - and I am getting copies of EVERY EMAIL I SEND OR REPLY TO. This started a couple of weeks ago -- before the last upgrade. I DO NOT have the box checked to cc me on all emails. How can I get this turned off? Thanks! Linda

I DON'T HAVE A GMAIL ACCOUNT - and I am getting copies of EVERY EMAIL I SEND OR REPLY TO. This started a couple of weeks ago -- before the last upgrade. I DO NOT have the box checked to cc me on all emails. How can I get this turned off? Thanks! Linda
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3154 solutions 21486 answers

CuriousQ said

I DON'T HAVE A GMAIL ACCOUNT - and I am getting copies of EVERY EMAIL I SEND OR REPLY TO. This started a couple of weeks ago -- before the last upgrade. I DO NOT have the box checked to cc me on all emails. How can I get this turned off? Thanks! Linda

@['CuriousQ ]

If the above information does not resolve your issue, please consider creating a new thread containing the specific details of your issue.

Doing so will allow the Mozilla volunteers to give you solutions that are more helpful to you. This may help them to solve your problem faster and more efficiently.

Oh I see you have... Please don't spam other peoples support topics with your own issues. It just confuses the issues. Thank you.

''CuriousQ [[#answer-1198805|said]]'' <blockquote> I DON'T HAVE A GMAIL ACCOUNT - and I am getting copies of EVERY EMAIL I SEND OR REPLY TO. This started a couple of weeks ago -- before the last upgrade. I DO NOT have the box checked to cc me on all emails. How can I get this turned off? Thanks! Linda </blockquote> ==@['CuriousQ ]== If the above information does not resolve your issue, please consider creating a new thread containing the specific details of your issue. Doing so will allow the Mozilla volunteers to give you solutions that are more helpful to you. This may help them to solve your problem faster and more efficiently. Oh I see you [https://support.mozilla.org/en-US/questions/1248235 have]... Please don't spam other peoples support topics with your own issues. It just confuses the issues. Thank you.
Was this helpful to you?
Quote
CuriousQ 0 solutions 4 answers

I haven't received a reply on either of my questions --- how to eliminate unwanted copies of sent or 'replied' email, and how to send video with built in links. Do I need to re-post these separately?

CuriousQ said

I began to have this problem, it seems, with the latest update. Besides sending a copy to my 'Sent' folder, I'm also getting a copy of emails I send in my 'new' emails...so I'm getting 'double' copies. I normally move all 'important' emails to a named folder, for storage and reference. I work at home - gets lots of emails - and now have to check to see if I have a copy of an email already in a folder - or if this is just an 'extra copy' I didn't need that was sent anyway. I'd also like to be able to copy and send videos on current news to friends - which include a screen shot of the video and a live link. This ability was removed from Tbird some time back, for some reason. I currently have to do copy the screen shot, then put 'LINK TO VIDEO:.............' with the url, below the video - instead of making the video itself 'clickable'. How can I make them clickable? Thanks for all the hard work you all do!
I haven't received a reply on either of my questions --- how to eliminate unwanted copies of sent or 'replied' email, and how to send video with built in links. Do I need to re-post these separately? ''CuriousQ [[#question-1248235|said]]'' <blockquote> I began to have this problem, it seems, with the latest update. Besides sending a copy to my 'Sent' folder, I'm also getting a copy of emails I send in my 'new' emails...so I'm getting 'double' copies. I normally move all 'important' emails to a named folder, for storage and reference. I work at home - gets lots of emails - and now have to check to see if I have a copy of an email already in a folder - or if this is just an 'extra copy' I didn't need that was sent anyway. I'd also like to be able to copy and send videos on current news to friends - which include a screen shot of the video and a live link. This ability was removed from Tbird some time back, for some reason. I currently have to do copy the screen shot, then put 'LINK TO VIDEO:.............' with the url, below the video - instead of making the video itself 'clickable'. How can I make them clickable? Thanks for all the hard work you all do! </blockquote>
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3154 solutions 21486 answers

@CuriousQ

Perhaps no one has an answer or the time to respond. I know I don't.

@CuriousQ Perhaps no one has an answer or the time to respond. I know I don't.
Was this helpful to you?
Quote
KellyO 0 solutions 1 answers

I have had the same issue with all my original emails not doubling up. But all my reply messages doubling up. This has been going on since 12-07-2018.

   I checked my account settings as suggested above. My cc  these emails is not checked. 
   I can delete one of the duplicated emails, but really not a time option. 

Anyone find an answer to this yet?

I have had the same issue with all my original emails not doubling up. But all my reply messages doubling up. This has been going on since 12-07-2018. I checked my account settings as suggested above. My cc these emails is not checked. I can delete one of the duplicated emails, but really not a time option. Anyone find an answer to this yet?
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1648 solutions 10971 answers

KellyO re :Anyone find an answer to this yet?

Yes it is posted in comments above. Toad-Hall said: Check this out in the gmail webmail account: When you use a filter with the "never send to spam" option enabled that is matching the message you send, they will show in the Inbox.

In reponse mikikashtan said: this is the piece that solved it. somehow, a filter got added that said every message from me to never send to spam, and that's how it happened.

'''KellyO''' re :Anyone find an answer to this yet? Yes it is posted in comments above. Toad-Hall said: ''Check this out in the gmail webmail account: When you use a filter with the "never send to spam" option enabled that is matching the message you send, they will show in the Inbox.'' In reponse mikikashtan said: ''this is the piece that solved it. somehow, a filter got added that said every message from me to never send to spam, and that's how it happened.''
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.