X
Tap here to go to the mobile version of the site.

Support Forum

thunderbird not responding when writing the to:

Posted

Thunderbird usually has an auto fill in when i write the to: for an email. Last few days receive the thunderbird not responding...is there any fix??

writing in the body of the letter is fine. only slowdown is typing in the email address...

Thunderbird usually has an auto fill in when i write the to: for an email. Last few days receive the thunderbird not responding...is there any fix?? writing in the body of the letter is fine. only slowdown is typing in the email address...

Modified by Wayne Mery

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
573 solutions 5353 answers

https://support.mozilla.org/en-US/questions/1242563 reports something similar.

Does your problem go away if you do Help > restart with add-ons disabled?

https://support.mozilla.org/en-US/questions/1242563 reports something similar. Does your problem go away if you do Help > restart with add-ons disabled?

Question owner

Hi Wayne

Thank you i tried the restart with add ons disabed. and it still had the issue...

Hi Wayne Thank you i tried the restart with add ons disabed. and it still had the issue...
Wayne Mery
  • Top 25 Contributor
  • Moderator
573 solutions 5353 answers

Fixed in 60.3.3 which is just out

Fixed in 60.3.3 which is just out
Wayne Mery
  • Top 25 Contributor
  • Moderator
573 solutions 5353 answers

Has 60.3.3 solved your problem?

Has 60.3.3 solved your problem?