X
Tap here to go to the mobile version of the site.

Support Forum

russian pack is "not compatible" with 60.3.0

Posted

Today I discovered that the Russian Language Pack is no more compatible with a new Thunderbird version 60.3.0. Do you plan to support this pack, or how I can downgrade my Thunderbird to some language friendly version? For now it doesn't look like a good politics. Regards.

Today I discovered that the Russian Language Pack is no more compatible with a new Thunderbird version 60.3.0. Do you plan to support this pack, or how I can downgrade my Thunderbird to some language friendly version? For now it doesn't look like a good politics. Regards.
Attached screenshots

Modified by Wayne Mery

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
600 solutions 5733 answers

Hi MilenaGitt.

This is very unfortunate. https://bugzilla.mozilla.org/show_bug.cgi?id=1490598 describes the problem.

Until this gets fixed, your workaround is to download ru.xpi from http://ftp.mozilla.org/pub/thunderbird/releases/60.3.0/win64/xpi/ and then use "install from file" in the thunderbird addon manager.

Does that work for you?

Hi MilenaGitt. This is very unfortunate. https://bugzilla.mozilla.org/show_bug.cgi?id=1490598 describes the problem. Until this gets fixed, your workaround is to download ru.xpi from http://ftp.mozilla.org/pub/thunderbird/releases/60.3.0/win64/xpi/ and then use "install from file" in the thunderbird addon manager. Does that work for you?
Jorg K 17 solutions 80 answers

I'd like to know why you don't use a localised Russian version. Can you please explain.

I'd like to know why you don't use a localised Russian version. Can you please explain.
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

The Language Packs are only a option to change the language of the User Interface or UI to another language and is Not for the Spell checker. The Spell checker uses Dictionaries.

If you just want Thunderbird in Russian then you can download it from https://www.thunderbird.net/thunderbird/all/#ru

The Language Packs are only a option to change the language of the User Interface or UI to another language and is Not for the Spell checker. The Spell checker uses Dictionaries. If you just want Thunderbird in Russian then you can download it from https://www.thunderbird.net/thunderbird/all/#ru