X
Tap here to go to the mobile version of the site.

Safely share files online with encrypted links that “self-destruct.” Try Firefox Send.

Give hackers a swift kick in the cookies. See if your data has been affected by a breach with Firefox Monitor. Try it now.

Access your history, passwords and open tabs wherever you are with Sync. Connect a second device.

Support Forum

2 Open windows. Only one active despite both being visible.

Posted

Let's say I have two windows open for firefox that take up the full screen. One to the right of my screen, and one to the left. Both are obviously visible, and the window on the right has a youtube video playing on it. If at any time I take my mouse off of the right window to do work on the left, the video will freeze, though the audio will continue. Even if the R.window is selected and I take my mouse away from the area the right window covers, the video will freeze. Once I return the mouse to the right, the video will catch up to where the audio is at.

I should note that I have the content process limit set to max, so there is no reason for "inactive" tabs to completely freeze up.

Let's say I have two windows open for firefox that take up the full screen. One to the right of my screen, and one to the left. Both are obviously visible, and the window on the right has a youtube video playing on it. If at any time I take my mouse off of the right window to do work on the left, the video will freeze, though the audio will continue. Even if the R.window is selected and I take my mouse away from the area the right window covers, the video will freeze. Once I return the mouse to the right, the video will catch up to where the audio is at. I should note that I have the content process limit set to max, so there is no reason for "inactive" tabs to completely freeze up.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

Roland Tanglao
  • Administrator
70 solutions 777 answers

Hi Lobust25nk

I have tried your exact same scenario on two different Windows 10 machines with You Tube Video on the right Firefox window and random website on the left window and it plays beautifully no matter which Firefox window is clicked on!

Are there any other details? Maybe sharing the youtube video urls for the right window and the url for the left window and what you did exactly in more detail and whether you have any Firefox add-ons (copy and paste about:support into this thread please) would help us troubleshoot your issue?

Cheers!

...Roland

Hi Lobust25nk I have tried your exact same scenario on two different Windows 10 machines with You Tube Video on the right Firefox window and random website on the left window and it plays beautifully no matter which Firefox window is clicked on! Are there any other details? Maybe sharing the youtube video urls for the right window and the url for the left window and what you did exactly in more detail and whether you have any Firefox add-ons (copy and paste about:support into this thread please) would help us troubleshoot your issue? Cheers! ...Roland
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16924 solutions 152808 answers

Helpful Reply

You can check the network.http.throttle prefs on the about:config page and make sure they are default (not user set, bold)

  • network.http.throttle.enable
  • media.suspend-bkgnd-video.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can check the <b>network.http.throttle</b> prefs on the <b>about:config</b> page and make sure they are default (not user set, bold) *network.http.throttle.enable *media.suspend-bkgnd-video.enabled You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
Was this helpful to you? 1
Quote

Question owner

cor-el said

You can check the network.http.throttle prefs on the about:config page and make sure they are default (not user set, bold)
  • network.http.throttle.enable
  • media.suspend-bkgnd-video.enabled
You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

I'll check that out. Thank you.

''cor-el [[#answer-1169138|said]]'' <blockquote> You can check the <b>network.http.throttle</b> prefs on the <b>about:config</b> page and make sure they are default (not user set, bold) *network.http.throttle.enable *media.suspend-bkgnd-video.enabled You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config </blockquote> I'll check that out. Thank you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.