Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How decrease spacing between lines in Bookmarks Library

more options

This solution not help me. Windows 7


@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .sidebar-placesTree treechildren::-moz-tree-row {

 height: 1.3em !important;
 border-width: 1px !important;

}

Modified by 12sunflowers

Chosen solution

Try to add a height rules and possibly a negatiive margin-top rule.

/* Line height for treechildren */
:-moz-any(#bookmarks-view, #historyTree, #editBMPanel_folderTree, #placesList, #placeContent) treechildren::-moz-tree-row {
  margin-top: -1px !important;
  min-height: 18px !important;
  height: 18px !important;
}
Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Try to add a height rules and possibly a negatiive margin-top rule.

/* Line height for treechildren */
:-moz-any(#bookmarks-view, #historyTree, #editBMPanel_folderTree, #placesList, #placeContent) treechildren::-moz-tree-row {
  margin-top: -1px !important;
  min-height: 18px !important;
  height: 18px !important;
}
more options

There are other things that need attention.

The System Details list shows that you have an outdated Flash plugin, current is 31.0.0.122 (31.0 r0).

  • Shockwave Flash 28.0 r0

You can find the installation path of a plugin on the about:plugins page.

You can download the latest NPAPI Flash plugin for Firefox on this page.

Make sure to remove checkmarks for including unwanted additional software.

more options

cor-el said

Try to add a height rules and possibly a negatiive margin-top rule.
/* Line height for treechildren */
:-moz-any(#bookmarks-view, #historyTree, #editBMPanel_folderTree, #placesList, #placeContent) treechildren::-moz-tree-row {
  margin-top: -1px !important;
  min-height: 18px !important;
  height: 18px !important;
}

Thanks a lot!