Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ABC TV episodes won't play

  • 11 replies
  • 1 has this problem
  • 821 views
  • Last reply by Hafapea

more options

I watch General Hospital online and it was working fine until the last update, about 2-3 weeks ago. Now the episodes will not run. I have tried running the browser in "Safe Mode" and turning tracking off, as suggested, but neither of these worked. Please help.

Thank you, Lisa

Chosen solution

From the link to https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode I selected ""The problem still happens in safe mode" > "Troubleshoot and diagnose Firefox problems" > "Check for conflicts with your Internet security software" which led me to this page here: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-for-conflicts-with-your-internet-security-software It was by following the instructions in that section for removing and re-adding Firefox that I was able to fix the problem.

Read this answer in context 👍 0

All Replies (11)

more options

Are you getting any error or Blank screen???

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

OK, thank you. It's attached. And the URL's, if you need them, are: Website: https://abc.go.com/ Latest episode (none of them will play, though): https://abc.go.com/shows/general-hospital/episode-guide/2018-10/22-monday-october-22-2018

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Thank you for getting back to me. I did as you instructed but, it did not fix the problem.

more options

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

more options

Thank you, again.

I did as you instructed and removed the check mark from Enable hardware acceleration, closed & restarted Firefox. I also tried the troubleshooting tips on the page that you sent me a link to and nothing worked.

more options

Start Firefox in Safe Mode to Troubleshoot the issue and to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

more options

I found the problem, thank you :). I had to change the the location of firefox.exe to allow it through my firewall. For some reason it was pointing to Program Files (s86) instead of Program Files. Thank you again for your help :).

more options
  • x86 not s86
more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

Chosen Solution

From the link to https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode I selected ""The problem still happens in safe mode" > "Troubleshoot and diagnose Firefox problems" > "Check for conflicts with your Internet security software" which led me to this page here: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-for-conflicts-with-your-internet-security-software It was by following the instructions in that section for removing and re-adding Firefox that I was able to fix the problem.