X
Tap here to go to the mobile version of the site.

Support Forum

Cannot access https://www.bbc.co.uk/iplayer/tv on Firefox now

Posted

When the address is entered it disappears almost immediately. It is not accessed. I can get to the BBC homepage but the iPlayer link there does not work either. I can access the site using Internet Explorer.

When the address is entered it disappears almost immediately. It is not accessed. I can get to the BBC homepage but the iPlayer link there does not work either. I can access the site using Internet Explorer.

Chosen solution

Would you take a look at this please :

https://buffered.com/support/cant-access-bbc-iplayer/

What puzzles me though : you say that in Safe Mode you can't even access BBC Home ......

Would you mind telling us which extensions you have installed (if any)  ?

And which anti-virus software are you using  ?

Read this answer in context 1
FFus3r 50 solutions 757 answers
see these pages: * https://www.bbc.co.uk/iplayer/help/troubleshooting/web/flash_block * https://www.bbc.co.uk/iplayer/help/downloads/web/cannot-launch-firefox
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

Hello imsorryihaventaclue (neither do I most of the time .... )

I have no problem getting on that site - so here are a few things to try :

You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Another thing to try :

Clear the Cache and remove the Cookies from websites that cause problems via the 3-bar menu (or Tools) : => Options / Preferences :
"Remove the Cookies" from websites that cause problems :
• Options/Preferences => Privacy & Security => Cookies and Site Data => Manage Data
"Clear the Cache":
• Options / Preferences => Privacy & Security => Cookies and Site Data => Clear Data =>
Cached Web Content : Clear



If the above doesn't help, then let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Any difference  ?

Hello imsorryihaventaclue (neither do I most of the time .... ) I have no problem getting on that site - so here are a few things to try : You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R' Another thing to try : Clear the Cache and remove the Cookies from websites that cause problems via the 3-bar menu (or Tools) : => Options / Preferences :<BR> "Remove the Cookies" from websites that cause problems : <BR> • Options/Preferences => Privacy & Security => Cookies and Site Data => Manage Data <BR> "Clear the Cache": <BR> • Options / Preferences => Privacy & Security => Cookies and Site Data => Clear Data => <BR>Cached Web Content : Clear -------------------------------------------------------------------------------------------------------------------------------- If the above doesn't help, then let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Any difference ?

Question owner

Thanks to MCCOY but neither link helped.

Thanks to MCCOY but neither link helped.

Question owner

Thanks to FFUS3r but neither link helped.

Thanks to FFUS3r but neither link helped.

Question owner

Apologies for wrong response but thanks to MCCOY. With Firefox in safe mode I could not even access the BBC homepage. The site seems to be blocked as if blacklisted. It is still accessible in IE though.

Apologies for wrong response but thanks to MCCOY. With Firefox in safe mode I could not even access the BBC homepage. The site seems to be blocked as if blacklisted. It is still accessible in IE though.
WestEnd 60 solutions 5387 answers

So how was your FF update and when was it last working? Did you check your security settings in FF to see if anything changed.

So how was your FF update and when was it last working? Did you check your security settings in FF to see if anything changed.

Question owner

My last update was on auto today to 62.0.2 (64-bit). The previous update was on 5 Sep. I did not check the security settings on either [too trusting I suppose] but I have not tried to access iPlayer at all this month.

My last update was on auto today to 62.0.2 (64-bit). The previous update was on 5 Sep. I did not check the security settings on either [too trusting I suppose] but I have not tried to access iPlayer at all this month.
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

Chosen Solution

Would you take a look at this please :

https://buffered.com/support/cant-access-bbc-iplayer/

What puzzles me though : you say that in Safe Mode you can't even access BBC Home ......

Would you mind telling us which extensions you have installed (if any)  ?

And which anti-virus software are you using  ?

Would you take a look at this please : https://buffered.com/support/cant-access-bbc-iplayer/ What puzzles me though : you say that in Safe Mode you can't even access BBC Home ...... Would you mind telling us which extensions you have installed (if any) ? And which anti-virus software are you using ?

Question owner

Thanks. I used an image backup from three days ago to be sure of a complete purge. All is well now.

Thanks. I used an image backup from three days ago to be sure of a complete purge. All is well now.
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

imsorryihaventaclue said

Thanks. I used an image backup from three days ago to be sure of a complete purge. All is well now.

I sure am glad that you've got everything working again  !

You marked my post as Chosen Solution - that must have happened inadvertently ..... (?) You can rectify it by clicking on the "Undo" button to the right of that post and then mark your own (last) post.

''imsorryihaventaclue [[#answer-1158127|said]]'' <blockquote> Thanks. I used an image backup from three days ago to be sure of a complete purge. All is well now. </blockquote> I sure am glad that you've got everything working again ! You marked my post as Chosen Solution - that must have happened inadvertently ..... (?) You can rectify it by clicking on the "Undo" button to the right of that post and then mark your own (last) post.

Question owner

No. Your solution was correct. I merely followed the advice in your link. Using the backup was a belt and braces idea to be sure of clearing cookies and caches. You deserve the credit.

No. Your solution was correct. I merely followed the advice in your link. Using the backup was a belt and braces idea to be sure of clearing cookies and caches. You deserve the credit.
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

imsorryihaventaclue said

No. Your solution was correct. I merely followed the advice in your link. Using the backup was a belt and braces idea to be sure of clearing cookies and caches. You deserve the credit.

You just put a great big smile on my face ......

By the way : well done  !

''imsorryihaventaclue [[#answer-1158134|said]]'' <blockquote> No. Your solution was correct. I merely followed the advice in your link. Using the backup was a belt and braces idea to be sure of clearing cookies and caches. You deserve the credit. </blockquote> You just put a great big smile on my face ...... By the way : well done !

Question owner

Famous last words. FF did an autoupdate to 62.0.2 (64-bit) again despite my changing settings to manual updates. iPlayer website now loads sometimes but not always. If I enter the website home address I get nothing. If I select a link to a particular tv episode from History it loads and I can access some other pages. I think that I shall give up with iPlayer altogether.

Famous last words. FF did an autoupdate to 62.0.2 (64-bit) again despite my changing settings to manual updates. iPlayer website now loads sometimes but not always. If I enter the website home address I get nothing. If I select a link to a particular tv episode from History it loads and I can access some other pages. I think that I shall give up with iPlayer altogether.