X
Tap here to go to the mobile version of the site.

Support Forum

Why does typing or hitting the backspace key while typing freeze mozilla?

Posted

This happens all the time. I'm typing and it freezes. I hit backspace and it freezes. It takes several seconds up to a minute to 'wake up" and it's totally non-responsive during that time.

This happens all the time. I'm typing and it freezes. I hit backspace and it freezes. It takes several seconds up to a minute to 'wake up" and it's totally non-responsive during that time.

Chosen solution

Try to disable the backspace action by setting this pref to 2 on the about:config page.

  • browser.backspace_action = 2

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 0

Additional System Details

Installed Plug-ins

Minimize-to-Tray Revived and Down Them All!

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.81 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4255 solutions 59599 answers
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158495 answers

Chosen Solution

Try to disable the backspace action by setting this pref to 2 on the about:config page.

  • browser.backspace_action = 2

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Try to disable the backspace action by setting this pref to 2 on the <b>about:config</b> page. *browser.backspace_action = 2 You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config

Question owner

Thank you. It seems to have cleaned up the problem completely.

Thank you. It seems to have cleaned up the problem completely.