Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Because website is unsecured you keep preventing me from logging in....STOP IT ....I need to login to this site and will deal with its situation later!!!!!!!!!

  • 14 replies
  • 1 has this problem
  • 7309 views
  • Last reply by emitchell44

more options

Trying to login to palabrapublications.com. Firefox continues to interrupt with 'website not secure' and impedes my ability to login even though I've read the message; then I have to re-enter my login information; then Firefox does it again; and we keep going around in a circle and you ARE PREVENTING ME FROM LOGGING INTO PALABRA .... I UNDERSTAND it's not https but I need to login so I can deal with the password issue later.....OK???????

Chosen solution

Firefox 51+ will mark HTTP connections with a padlock with a strike through and shows "Connection is Not Secure" if you click the Control Center 'i' button at the left end of the location/address bar.

Note that this message is meant as a warning that you could be vulnerable and that it shouldn't prevent (block) you from accessing the website.

You can press the ESC key to close a doorhanger with a warning message in the name and password field.

You can disable the warning that opens when you type in a name/password field by setting this pref to false.

  • security.insecure_field_warning.contextual.enabled = false

You can remove the warning in the location bar by setting this pref to false on the about:config page.

  • security.insecure_password.ui.enabled = false

See also:

Read this answer in context 👍 0

All Replies (14)

more options

Hi, sorry having trouble accessing the site. Private mode connected just fine.

What are you running on your system as Security program ? I see your running Norton extensions and Cisco Webex Extension.

There is security software like Avast/AVG, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

more options

Thanks so much but now the tab shows the website but the website page is blank and I can't load it no matter what I do .... this has been the situation for the past several weeks until today when the website opened. When I tried to install Avast .... I can't find Avast and palabrapublications.com website disappears .... I am getting so MAD .... what in the world can I do?

more options
more options

Thanks so very, very much for your patient help .... I've been trying to place an order with Palabra Publications for 3 months now unsuccessfully and my frustration has reached the harmonic level.

I've tried 3 times unsuccessfully to download/install Avast then AVG .... no luck with either.

I have Norton 360 and Malwarebytes ... does Avast or AVG conflict with either of these or perhaps there is another problem with my PC I'm unaware of...?

Modified by emitchell44

more options

Hi, no I have Norton and Malwarebytes, no conflict, meant to run together. There is a conflict if were to add Avast/AVG as they would conflict with Norton 360.

Since also have Norton Extensions I think your covered. You could add for a extra level again. https://addons.mozilla.org/en-GB/firefox/addon/malwarebytes/

Did you get your page to work ?

more options

No .... worse .... have the website tab but page is blank .... can't access website any which way I try .... do you possibly have any suggestions?

more options

Did a 'Network reset. Shut everything down. Turned it all back on. Tried to access palabrapublications.com .... tab only ... no website/page blank. I don't know what to do .... any ideas?

more options

Just ran all the troubleshooters .... nothing there. I was able to open through Chrome ... but because of all the mess I've been locked out and can't do what I needed to .... additional problem .... I'm too frustrated to go on .... thanks so much for all of your attempted help .... more appreciated than you know.....

more options

Hi, I think this is the way to go for 7mins fix : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.1 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

Thanks so much. I uninstalled, cleaned, reinstalled. All my cleanup is on auto daily schedule so there wasn't much to delete but thanks. Outlook - get tab but web page is blank Internet Explorer - website comes up unhindered Chrome - website comes up unhindered Question: what's the difference between Outlook and Internet Explorer and Chrome? Thanks in advance for your help ....

more options

Well will try and help you get that page up still.

Question: what's the difference between Outlook and Internet Explorer and Chrome?

Outlook is either installed on your computer if it is old software or it is online now, it is Email Client on your system and it is cloud based email online.

Internet Explorer (IE) was the go to Microsoft Browser which is nothing more than a problem now.

Edge in Windows 10 is the replacement for above though IE can still be found in Win10

Chrome is a browser made by Google who as you know tracks everything anyone does or goes to and sells the data.

more options

Have Windows 10. Most comfortable with Outlook. What do you think .... change to Edge or am I better off 'fixing' Outlook?

more options

Chosen Solution

Firefox 51+ will mark HTTP connections with a padlock with a strike through and shows "Connection is Not Secure" if you click the Control Center 'i' button at the left end of the location/address bar.

Note that this message is meant as a warning that you could be vulnerable and that it shouldn't prevent (block) you from accessing the website.

You can press the ESC key to close a doorhanger with a warning message in the name and password field.

You can disable the warning that opens when you type in a name/password field by setting this pref to false.

  • security.insecure_field_warning.contextual.enabled = false

You can remove the warning in the location bar by setting this pref to false on the about:config page.

  • security.insecure_password.ui.enabled = false

See also:

more options

Because I couldn't even open the website page I decided to use Edge and was able to accomplish what I needed to do.

Thanks immensely for your wonderful technical assistance and enduring patience with this frustrating issue.

It has been my pleasure seeing how much knowledgeable talent is at our fingertips....thanks again...and again!