X
Tap here to go to the mobile version of the site.

Support Forum

Why setting media.autoplay to False in about:config does not stop video autoplay in Firefox 61.0.1

Posted

I find video autoplay very irritating on news sites and had this disabled in previous versions of Firefox but find this no longer works in Firefox 61.0.1. I would welcome any advice as to how I can prevent video autoplay once more. I have media.webm.enabled, media.ogg.enabled and media.wave.enabled all set to false, as is media.autoplay in about:config.

Many thanks in anticipation.

I find video autoplay very irritating on news sites and had this disabled in previous versions of Firefox but find this no longer works in Firefox 61.0.1. I would welcome any advice as to how I can prevent video autoplay once more. I have media.webm.enabled, media.ogg.enabled and media.wave.enabled all set to false, as is media.autoplay in about:config. Many thanks in anticipation.

Chosen solution

You can look at this extension.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

Chosen Solution

You can look at this extension.

You can look at this extension. *Disable HTML5 Autoplay https://addons.mozilla.org/firefox/addon/disable-autoplay/

Question owner

Thanks very much for the suggestion. So far, it seems to have worked on the sites I have tried, much to my relief. Would recommend this solution. Cheers, Bluenorw

Thanks very much for the suggestion. So far, it seems to have worked on the sites I have tried, much to my relief. Would recommend this solution. Cheers, Bluenorw