X
Tap here to go to the mobile version of the site.

Support Forum

Firfox "Tab" crashs while using PCMATIC Super Shield. Help

Posted

When using a link for a web site or email a new TAB is started but crashes. If I turn off PCMatic Super Shield everything works as it should. I never had this problem before. I removed and reloaded both Firefox , PCMatic and Super Shield. Any Help????

When using a link for a web site or email a new TAB is started but crashes. If I turn off PCMatic Super Shield everything works as it should. I never had this problem before. I removed and reloaded both Firefox , PCMatic and Super Shield. Any Help????

Chosen solution

hi, this crash was introduced by an update by your security software unfortunately - we're in contact with pcmatic about this issue and they will provide another update that fixes the problem very soon (later today hopefully).

for any further questions about this, it's probably best to get in contact with their support as well.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Question owner

Here is the failure I get as reported by firefox. If you push the restore TAB clears and the address is removed from the navigation bar.

Here is the failure I get as reported by firefox. If you push the restore TAB clears and the address is removed from the navigation bar.
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

Chosen Solution

hi, this crash was introduced by an update by your security software unfortunately - we're in contact with pcmatic about this issue and they will provide another update that fixes the problem very soon (later today hopefully).

for any further questions about this, it's probably best to get in contact with their support as well.

hi, this crash was introduced by an update by your security software unfortunately - we're in contact with pcmatic about this issue and they will provide another update that fixes the problem very soon (later today hopefully). for any further questions about this, it's probably best to get in contact with their support as well.