On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get firefox to stop suggesting username

  • 8 replies
  • 1 has this problem
  • 55 views
  • Last reply by stardaddyed

more options

I followed the directions from Mozilla to turn off suggestions and I have deleted all saved username logins. It will still suggest login names. Again logins and password has the check box unchecked. The saved logins option has been cleared but Firefox still suggests options.

I followed the directions from Mozilla to turn off suggestions and I have deleted all saved username logins. It will still suggest login names. Again logins and password has the check box unchecked. The saved logins option has been cleared but Firefox still suggests options.

All Replies (8)

more options

It is the form history option that is doing this. You need to uncheck the Remember search and form history option from the Privacy & Security tab of the Firefox preferences.

More information can be found in the Control whether Firefox automatically fills in forms support documentation.

Modified by Wesley Branton

more options

Both of those options are unchecked and I have deleted the saved logins.

more options

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Followed instructions and it still suggests names!

more options

Are those "suggestions" happening at particular websites? And if so, which ones?

more options

You can try to rename the "storage" folder in the profile folder to "storage.bak" to see if that has effect. If this doesn't work then you can undo and replace the newly created "storage" folder with the "storage.bak" folder.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

the-edmeister said

Are those "suggestions" happening at particular websites? And if so, which ones?

nothing particular. I test vs my aol sign in.