Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable GPU on Firefox 60?

  • 6 replies
  • 1 has this problem
  • 47 views
  • Last reply by mrmartin

more options

On Ubuntu, Firefox uses GPU memory despite setting media.hardware-video-decoding.enabled = false. It uses GPU memory despite having no open videos or animations. How can I disable this?

I use the GPU for computation, and don't want the memory to be used by Firefox.

All Replies (6)

more options

Separate Security Issue, please update your Flash 29.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

HI, http://techdows.com/2017/08/firefox-55-disable-hardware-acceleration.html

Please let us know if this solved your issue or if need further assistance.

more options

Pkshadow said

HI, http://techdows.com/2017/08/firefox-55-disable-hardware-acceleration.html Please let us know if this solved your issue or if need further assistance.

Thank you for sharing that link. Disabling hardware acceleration here did not stop Firefox from using GPU memory.

more options

If you disable it how is it going to render pages.

https://developer.mozilla.org/en-US/docs/Mozilla/Performance/about:memory

Best I can do everything is for the other way around. Will need to wait till someone comes along and has a look.

more options

After disabling hardware acceleration and restarting the computer (not only Firefox), it has stopped using GPU memory.

So your suggestion helped.

Thanks a lot!

more options

Welcome.

more options

Ah, it helped with gifs and videos, but running google maps still consumes GPU.

The memory dump is here