X
Tap here to go to the mobile version of the site.

Support Forum

How do I prevent FPS limiting on YouTube when Firefox is out of focus (on second monitor.)

Posted

When watching a YouTube video on my second monitor and focusing another program, the video will have a much lower FPS (I assume this is a feature for performance sake) is there any way to disable it?

When watching a YouTube video on my second monitor and focusing another program, the video will have a much lower FPS (I assume this is a feature for performance sake) is there any way to disable it?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Shadow110 1072 solutions 14836 answers

Separate Security Issue, please update your Flash 29.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Please go to Help --> About an update to 60.0.2 Running a Beta, will there maybe no cure till next update or 3 more away. If want stability run 60.0.2 If want to run the Developer Edition it has a compatibility mode so can run both.

Please remember what you did here and test this : Copy/Paste about:config into the Address Bar and Enter then using the whole page width search Copy/Paste : media.gpu-process-decoder Double click to False layers.gpu-process.enabled Double click to False

TEST :

Please let us know if this solved your issue or if need further assistance.

Separate Security Issue, please update your Flash 29.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only> Please go to Help --> About an update to 60.0.2 Running a Beta, will there maybe no cure till next update or 3 more away. If want stability run 60.0.2 If want to run the Developer Edition it has a compatibility mode so can run both. Please remember what you did here and test this : Copy/Paste about:config into the Address Bar and Enter then using the whole page width search Copy/Paste : media.gpu-process-decoder Double click to False layers.gpu-process.enabled Double click to False TEST : Please let us know if this solved your issue or if need further assistance.

Modified by Shadow110

Shadow110 1072 solutions 14836 answers

Hi also try these settings to false : media.gpu-process-decoder layers.gpu-process.enabled

Hi also try these settings to false : media.gpu-process-decoder layers.gpu-process.enabled

Modified by Shadow110