X
Tap here to go to the mobile version of the site.

Support Forum

Firefox don't use saved passwords

Posted

Hi. I have a some problem with my Firefox (60.0.1 x64, ubuntu 18.04). Firefox asks me to save my login and password when I do login to site, but when I want to visit this site later, Firefox don't input my saved login and password. I tried to restart it to safe mode and all works correctly: saved login/pass put into input fields fine. After this, I disabled all of most my used extensions, but saved logins and passwords aren't used in input fields all the same. All works correctly in safe mode only. How can I fix it?

Hi. I have a some problem with my Firefox (60.0.1 x64, ubuntu 18.04). Firefox asks me to save my login and password when I do login to site, but when I want to visit this site later, Firefox don't input my saved login and password. I tried to restart it to safe mode and all works correctly: saved login/pass put into input fields fine. After this, I disabled all of most my used extensions, but saved logins and passwords aren't used in input fields all the same. All works correctly in safe mode only. How can I fix it?

Chosen solution

I solved my problem by refresh firefox! Thx to all

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Are you using any password add-ons/programs?

Are you using any password add-ons/programs?

Question owner

No. All list of my addons:

  • AliPrice Assistant - Price Tracker 7.5.6
  • AutocopySelection2Clipboard 2.6.0
  • BandcampVolume 1.0.1
  • Bloody Vikings! 0.9.4
  • Country Flag + 0.1.8
  • FoxyProxy Standard 6.3
  • Gesturefy 1.2.2
  • Group Speed Dial 9.2
  • No Coin - Block miners on the web! 0.4.14
  • Reload Skip Cache Button 1.2
  • Save In… 2.6.2
  • Save Page WE 10.0
  • Tab Count Icon 0.7.1
  • Tab Session Manager 3.1.2
  • uBlock Origin 1.16.8
  • Violentmonkey 2.9.4
  • VkOpt 3.0.5.2
  • Zoom Image 2.6
No. All list of my addons: * AliPrice Assistant - Price Tracker 7.5.6 * AutocopySelection2Clipboard 2.6.0 * BandcampVolume 1.0.1 * Bloody Vikings! 0.9.4 * Country Flag + 0.1.8 * FoxyProxy Standard 6.3 * Gesturefy 1.2.2 * Group Speed Dial 9.2 * No Coin - Block miners on the web! 0.4.14 * Reload Skip Cache Button 1.2 * Save In… 2.6.2 * Save Page WE 10.0 * Tab Count Icon 0.7.1 * Tab Session Manager 3.1.2 * uBlock Origin 1.16.8 * Violentmonkey 2.9.4 * VkOpt 3.0.5.2 * Zoom Image 2.6
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


And just to make sure; Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox 56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------------- And just to make sure; Type '''about:preferences#security'''<enter> in the address bar. Look under '''Logins, ''' Note: For Firefox 56+ its; '''about:preferences#privacy''' Look under '''Forms & Passwords ''' +++++++++++++++++++++++++++++++ Turn on '''Remember Logins. ''' To check the passwords you have listed, press '''Saved Logins. '''
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157840 answers

Can you fill the login form via the right-click context menu?

Is this a secure (HTTPS) or an insecure (HTTP) page?

Can you fill the login form via the right-click context menu? Is this a secure (HTTPS) or an insecure (HTTP) page?

Question owner

In safe mode: https://i.imgur.com/wk5Y1ML.png

In normal mode: https://i.imgur.com/5qjTv6q.png

In normal mode form is empty!

In safe mode: [https://i.imgur.com/wk5Y1ML.png] In normal mode: [https://i.imgur.com/5qjTv6q.png] In normal mode form is empty!

Modified by MikaelBox

Question owner

cor-el said

Can you fill the login form via the right-click context menu? Is this a secure (HTTPS) or an insecure (HTTP) page?

No, in normal mode I can't do it.

''cor-el [[#answer-1118034|said]]'' <blockquote> Can you fill the login form via the right-click context menu? Is this a secure (HTTPS) or an insecure (HTTP) page? </blockquote> No, in normal mode I can't do it.
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157840 answers

You can try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

You can try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

If the passwords work in Safe Mode,

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

If the passwords work in Safe Mode, It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Chosen Solution

I solved my problem by refresh firefox! Thx to all

I solved my problem by refresh firefox! Thx to all
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

That was very good work. Well done.

That was very good work. Well done.