Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Flash set on Ask to Activate but not working

  • 4 replies
  • 2 have this problem
  • 2 views
  • Last reply by Scylla

more options

I am normally set on Ask to Activate, and it's been working fine. However, on a trusted site I clicked on a blocked cam because I wanted to view it momentarily - I did NOT tick the "remember" box. Now I cannot revert to Ask to Activate - the option is there but when I select it the behaviour is Always Allow, I would have to select Never Activate in order to block.

The only reason I block Flash on the site is to save bandwidth.

Chosen solution

So, is the problem settled? If it is,

Please flag your last post as Solved Problem so others will know.

Read this answer in context 👍 1

All Replies (4)

more options

Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

more options

I can't tell you exactly what went wrong, but I have a touch screen which I do not use but I had accidentally swiped it and lost my open programs, I thought they'd all closed down but when I reopened one program (a downloader) from the taskbar icon Firefox opened - with a different session ??? - and behaved as in my OP.

Anyway, eventually other anomalies came to my attention so I rebooted and am back to normal. (I wonder if it was to do with Tab Session Manager which I recently installed as I was having a problem with restoring sessions. I wish FF would bring back the old History interface/performance.)

However, your kind response was not in vain, Fred, as it's about time I checked what the squiggles (poor eyesight) on the left of the site name are about!

Thank you very much.

more options

Chosen Solution

So, is the problem settled? If it is,

Please flag your last post as Solved Problem so others will know.

more options

I didn't feel that I should mark it a Solved, as it was an anomaly rather than a method of solving the problem I described. I've done it now, thank you for the advice :)