Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

not accepting cookies

  • 3 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

When accessing the Washington Post web site from a computer in Germany I get a message that my Firefox browser is blocking cookies. I have set privacy settings to "accept cookies and site data" , "keep until expire" and block 3rd party cookies to "never"

Does this have anything to do with having "tracking protection" on or the fact I am connecting from Europe?

All Replies (3)

more options

Possibly both +. Please enable/accept 3rd party and give it a try.

Firefox tracking protection is not a problem on this side from Canada for me. Sometimes the page you want is public for several hours then they put behind a wall and have to be a subscriber.

more options

If wanting to check if it is your extensions or tracking SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Are you using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) in case this is about local storage?