Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

access to RBS banking website is blocked, have to manually delete cookies every visit to access

  • 4 replies
  • 1 has this problem
  • 8 views
  • Last reply by jscher2000

more options

To access RBS digital banking website, I have to delete cookies manually almost every visit. It seems something is wrong with expiry date

All Replies (4)

more options

Hi, do you get an error message or a blank page, or what exactly happens when you visit the site?

What would normally happen is that Firefox would request a page and send along the old cookies that have not yet expired, and the site would set fresh cookies.

However, if Firefox is overly confident in the cached files from your last visit, possibly it shows the saved version of a page, but it does not work because the cookies are too old... Just speculating here.

Does it help if you force a refresh of the page after opening it? You can use either:

  • Shift+click the reload button in the toolbar
  • Ctrl+Shift+r
more options

Thanks. I have cleaned cookies earlier today, so have access. Will update when will have issue again.

more options

Hi. It's blocked again: Secure Connection Failed same result after CtrlShiftR Only blue button Try again. After the procedure I do in this situation (manually cleaning all rbsdigital.com cookies), it works. By the way, privacy settings show (the site is storing cookies: no). thanks

more options

Hi tauras_, do you want to try setting the site's cookie permission to "Allow for Session" so that persistent cookies can't be set?

While viewing a page on the site, you can call up the Permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select "Allow for Session." This won't change the expiration on existing cookies, but will affect new cookies the site sets going forward.