Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I've turned off automatic update but, update warning is non-stop. How do I turn it off?

  • 3 replies
  • 2 have this problem
  • 88 views
  • Last reply by Scribe

more options

I have a LOT of plugins/addons across 3 machines and installing the new version of firefox breaks them all. I don't want the new version and have turned off auto-update. The update notification is constantly popping up and I can't turn it off. How do I make it so I don't see this notice?

All Replies (3)

more options

This is the answer I give, Move to the ESR as you should have back in November. Firefox 56+ is not supported and it is insecure. When posting to the Support Forum Please turn on send info to Mozilla from within Firefox. I would have been able to look you add-ons up as 90+% is now supported or something close to it is supported. Also usserChrome to customize in 235 million ways or more. https://addons.mozilla.org/en-US/firefox/extensions/

Update to the new Quantum https://www.mozilla.org/firefox/all/ 59.0.2 or Extended Release Version 52.7.3 ESR It will continue to get security updates until May 2018, and you can download and install it from this page: *https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after June 2018. Firefox 52.9.0esr out on June 26 (same time as 60.1.0esr) will be the last major update for Firefox 52 ESR apart from any 52.9.x esr updates for security or allowed stability fixes.

Firefox 60.2.0esr will be out Aug 21 and Firefox 52 ESR will be EOL then. So people will have to upgrade to 60.2.0esr to keep getting security updates if they have not manually upgraded to 60.x.o ESR already. Firefox 60 ESR will require Windows 7, 8, 10. You should make a backup of your Profile :

more options

Thank you for your reply. I'm aware of ESR and, for a couple of small support reasons, I can't switch to it. I hate Chrome so, I won't be switching to it. I'd happily list all my unsupported extensions like, Bluhell Firewall, FireFTP, MEGASync, etc. but, that wasn't what I asked. I asked "how do I get my current browser to stop annoying me with a pop-up I don't want"? Thanks

more options

Hi, I can't remember if this option was available in your version, but to give it a try and stop the 'Updates available' dropdown on the 3-bar menu; type about:config into the address bar, press Enter, accept the warning, scroll down the alphabetical list to app.update.doorhanger and double click on it to change 'Value' from True to False then restart Firefox. Note that you will still occasionally get other less intrusive update notices, which in the interests of security, you shouldn't defer for too long.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Modified by Scribe