Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Site dl.gsu.by does'nt work correctly

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by kirillpt

more options

Site dl.gsu.by does'nt work correct, when I switch language to russian, and then i'am sign in, language changes to English , in Chrome for example it works correctly

Site dl.gsu.by does'nt work correct, when I switch language to russian, and then i'am sign in, language changes to English , in Chrome for example it works correctly

Chosen solution

Hi, seems there is an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings https://support.mozilla.org/en-US/kb/performance-settings this can affect sites differently. Please report back if this solved the issue.

If above did not help please try : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.1 with a Full Version Installer

Please update your Flash 28 as it is a security risk Flash Player Version: 29.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

fyi: please check if applies to you : https://www.howtogeek.com/345946/microsoft-blocks-all-windows-7-security-updates-unless-you-have-antivirus/

Please let us know if this solved your issue or if need further assistance.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Hi, seems there is an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings https://support.mozilla.org/en-US/kb/performance-settings this can affect sites differently. Please report back if this solved the issue.

If above did not help please try : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.1 with a Full Version Installer

Please update your Flash 28 as it is a security risk Flash Player Version: 29.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

fyi: please check if applies to you : https://www.howtogeek.com/345946/microsoft-blocks-all-windows-7-security-updates-unless-you-have-antivirus/

Please let us know if this solved your issue or if need further assistance.

more options

Thanks, second advice helped.